X
Tap here to go to the mobile version of the site.

Support Forum

After I browse for a bit, I can no longer download images. In addition, the File, Edit, View, History, Bookmarks, Tools, and Help at the top don't work.

Posted

I am running Windows 8.1 with Firefox v 27.0.1 I recently noticed that after I have been browsing for a while, I can no longer download an image. I point to the image, right click... and nothing happens. I also noticed when this starts happening, the menu at the top left of the Firefox page (File, Edit, View, History, Bookmarks, Tools, and Help) no longer work.

I am running Windows 8.1 with Firefox v 27.0.1 I recently noticed that after I have been browsing for a while, I can no longer download an image. I point to the image, right click... and nothing happens. I also noticed when this starts happening, the menu at the top left of the Firefox page (File, Edit, View, History, Bookmarks, Tools, and Help) no longer work.

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 12.0 r0
  • VLC media player Web Plugin 2.1.3
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • McAfee MSS+ NPAPI Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • GEPlugin
  • McAfee MSC FF plugin DLL
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Application

  • Firefox 27.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0.1/WINNT/en-US/

Extensions

  • DownloadHelper 4.9.21 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • Flash Video Downloader 5.3.2 (artur.dubovoy@gmail.com)
  • McAfee SiteAdvisor 3.6.5 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Default Tab 2.3.1 (addon@defaulttab.com) (Inactive)
  • Vafmusic2 10.23.0.822 ({7f3f960e-a836-45ca-8911-0accb522246e}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0152
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 12-18-2013
  • driverDate2:
  • driverVersion: 10.18.10.3379
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.browsewithcaret: True
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.newtab.url:
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140212131424
  • browser.startup.homepage: http://www.google.com/ig/dell?hl=en&client=dell-usuk&channel=us&ibd=4090129
  • browser.startup.homepage_override.buildID: 20140212131424
  • browser.startup.homepage_override.mstone: 27.0.1
  • browser.tabs.loadInBackground: False
  • browser.tabs.onTop: False
  • browser.tabs.warnOnClose: False
  • dom.ipc.plugins.enabled.nptnt2.dll: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 27.0.1
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • keyword.URL: http://search.conduit.com/ResultsExt.aspx?ctid=CT3294791&SearchSource=2&CUI=UN32811357247329533&UM=2&q=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1392835122
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npmcffplg: 2
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1390713171

Misc

  • User JS: Yes
  • Accessibility: No

Helpful Reply

I have tried stopping and starting Firefox, but that doesn't do it. I have to restart my PC to get the problem to go away. I run McAfee Anti Virus and Security Scan Plus.

I have tried stopping and starting Firefox, but that doesn't do it. I have to restart my PC to get the problem to go away. I run McAfee Anti Virus and Security Scan Plus.
moses
  • Moderator
360 solutions 3013 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes). ''(If you're using an added theme, switch to the Default theme.)'' If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the '''Restart with Add-ons Disabled...''' menu item:<br> [[Image:FirefoxSafeMode|width=520]]<br><br> If Firefox is not running, you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you.

Question owner

Thanks for your response and suggestions! I reloaded Firefox v 27.0 and am testing to see if it still does the same. It usually takes some browsing before it starts giving me problems. I will report back on what I find.

Thanks for your response and suggestions! I reloaded Firefox v 27.0 and am testing to see if it still does the same. It usually takes some browsing before it starts giving me problems. I will report back on what I find.

Helpful Reply

I tried backing down from version 27.0.1 to 27.0 but after an hour or so of browsing, my problem returned.

I would try opening Windows in Safe Mode (a suggestion from a different thread) and turning off McAfee, but I don't like browsing without security. If that's the problem, turning off security is not the long term answer.

Moses, I'll try your suggestion and open FF in Safe Mode to see if that works. I'll report back on what I find.

I tried backing down from version 27.0.1 to 27.0 but after an hour or so of browsing, my problem returned. I would try opening Windows in Safe Mode (a suggestion from a different thread) and turning off McAfee, but I don't like browsing without security. If that's the problem, turning off security is not the long term answer. Moses, I'll try your suggestion and open FF in Safe Mode to see if that works. I'll report back on what I find.

Question owner

I tried running FF in Safe Mode but eventually got into the same problems. I have only a couple of add-ons so I didn't think they would be the source of the problem.

I did have a bunch of Windows 8.1 updates about the same time this problem started. Maybe something is conflicting with FF?

The last time it happened, I checked Task Manager to see how much resources FF was using. It showed about 25% of CPU and about 300MB (36%) of RAM, so that shouldn't be the problem.

If this keeps up, I may have to (shudder) use Internet Explorer. My son has recommended Chrome, so I hope Mozilla gets this issue resolved.

I tried running FF in Safe Mode but eventually got into the same problems. I have only a couple of add-ons so I didn't think they would be the source of the problem. I did have a bunch of Windows 8.1 updates about the same time this problem started. Maybe something is conflicting with FF? The last time it happened, I checked Task Manager to see how much resources FF was using. It showed about 25% of CPU and about 300MB (36%) of RAM, so that shouldn't be the problem. If this keeps up, I may have to (shudder) use Internet Explorer. My son has recommended Chrome, so I hope Mozilla gets this issue resolved.