X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I can't type anything in Firefox browser address bar, search bar.Application Basics

Posted

I have Mozilla Firefox 25.0.1 browser installed on my laptop (OS-Widows 8). observing some trouble lately while using firefox. It minimises on its own. I was not able to type anything in address bar or search bar. I reset the browser couple of times and then uninstalled it. The problem was not resolved even after installing it again from web.

Post a Reply

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; MASPJS; rv:11.0) like Gecko

More Information

Application Basics
------------------
Name: Firefox
Version: 25.0.1
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
Extensions
----------
Important Modified Preferences
------------------------------
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.disk.smart_size_cached_value: 358400
browser.places.smartBookmarksVersion: 4
browser.sessionstore.upgradeBackup.latestBuildID: 20131112160018
browser.startup.homepage_override.buildID: 20131112160018
browser.startup.homepage_override.mstone: 25.0.1
extensions.lastAppVersion: 25.0.1
gfx.direct3d.last_used_feature_level_idx: 0
network.cookie.prefsMigrated: true
places.history.expiration.transient_current_max_pages: 104197
plugin.disable_full_page_plugin_for_types: application/pdf
privacy.sanitize.migrateFx3Prefs: true
Graphics
--------
Adapter Description: Intel(R) HD Graphics 4000
Adapter Description (GPU #2): NVIDIA GeForce GT 740M
Adapter Drivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
Adapter Drivers (GPU #2): nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Adapter RAM: Unknown
Adapter RAM (GPU #2): 1024
Device ID: 0x0166
Device ID (GPU #2): 0x1292
Direct2D Enabled: true
DirectWrite Enabled: true (6.3.9600.16384)
Driver Date: 10-1-2013
Driver Date (GPU #2): 8-29-2013
Driver Version: 10.18.10.3316
Driver Version (GPU #2): 9.18.13.2702
GPU #2 Active: false
GPU Accelerated Windows: 1/1 Direct3D 10
Vendor ID: 0x8086
Vendor ID (GPU #2): 0x10de
WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote: false
AzureCanvasBackend: direct2d
AzureContentBackend: direct2d
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0
JavaScript
----------
Incremental GC: true
Accessibility
-------------
Activated: false
Prevent Accessibility: 0
Library Versions
----------------
NSPR
Expected minimum version: 4.10.2
Version in use: 4.10.2
NSS
Expected minimum version: 3.15.3 Basic ECC
Version in use: 3.15.3 Basic ECC
NSSSMIME
Expected minimum version: 3.15.3 Basic ECC
Version in use: 3.15.3 Basic ECC
NSSSSL
Expected minimum version: 3.15.3 Basic ECC
Version in use: 3.15.3 Basic ECC
NSSUTIL
Expected minimum version: 3.15.3
Version in use: 3.15.3

FredMcD
  • Top 25 Contributor
114 solutions 1463 answers

Have you tried in safe mode? Does this happen sometimes, lots ot times? One web page, some pages, everywhere?


Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Was this helpful to you? 4
Reply
Katie 1 solutions 5 answers

Still can't type even in safe mode .. it must have been some key combination I hit by accident while playing my games. What would it be though?? THis has forced me to stop using Firefox. I think it is stupid to have to reset everything to like a brand new install .. there has to be a better way to fix things rather than starting over from scratch. Kinda reminds me of my ex who would just reinstall windows every time there was a problem ..

Was this helpful to you?
Reply
FredMcD
  • Top 25 Contributor
114 solutions 1463 answers

Two things left to try.

1) Completely remove Firefox, and the FF directory. Then using the FULL installer from Mozilla.org, install it again. Remember to make a list of and passwords and extensions you have. There is a program at the Mozilla Add-ons Web Page. Find the Extensions for Android version here
(There’s a lot of good stuff here) called FEBE. I don't know if there is an android version. This add-on will save your extensions, passwords, history and other things.

2) LAST RESORT ! ! Reset Firefox

Was this helpful to you? 1
Reply
cor-el
  • Top 10 Contributor
  • Moderator
10743 solutions 96657 answers

Helpful Reply

Some have reported that pressing F9+Windows one or more times has worked to fix issues with the keyboard not working.

Was this helpful to you? 28
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.