Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the delete, archive, etc buttons on my email page are blank

  • 3 replies
  • 2 have this problem
  • Last reply by subroll

more options

The "select", "archive", "report spam", "delete", etc. are blank.

The "select", "archive", "report spam", "delete", etc. are blank.

All Replies (3)

more options

Can you try to delete cookies and cache.

Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Please report back.

more options

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:

more options

Late yesterday the buttons mysteriously reappeared. I had exceeded my data usage on the last day of the usage period and when the data meter reset, the buttons reappeared. May have been a coincidence but that's what happened.