Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Problem loading page, The connection was reset, The connection to the server was reset while the page was loading.


So in every advertisement link, and email link i press/get I get this massage.......

                                                        Problem loading page.
                                                    The connection was reset.
                        The connection to the server was reset while the page was loading.

1) First there are times the advertisement itself shows the massage, at that point I don't even know whats there. 2) Then there are time when the advertisement shows but when I go to press the link I deal with #1 again . 3) When I go to type the advertisement in a search engine (If I saw what it was) it comes up just find. 4) This being the worst is when I go to press a links I get in any email even college emails, which can get very troublesome.

I have looked at the forums the site had suggested but have already tried most all they have mentioned with no prevail. And the error is the same even with Internet Explorer. If anyone has any suggestions please tell me and I will try them all even if its ones I have already heard of. Also just to mention I keep my history, cookies and what not where it will never remember anything that way I keep it clean.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • Pando Web Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • 5.1.20125.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Office Plugin for Netscape Navigator


  • Firefox 20.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20100101 Firefox/20.0
  • Support URL: http://support.mozilla.org/1/firefox/20.0.1/WINNT/en-US/


  • Free Download Manager plugin (fdm_ffext@freedownloadmanager.org)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • DownThemAll! 2.0.16 ({DDC359D1-844A-42a7-9AA1-88A850A938A8}) (Inactive)
  • Hotspot Shield Helper (Please allow this installation) 1.0 (afurladvisor@anchorfree.com) (Inactive)
  • Internet Video Downloader ({B728AB94-9BC7-49b7-B76A-422BB31B2FD0}) (Inactive)
  • Skype Click to Call ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)
  • Updated Ad Blocker for Firefox 11+ 0.7.7 ({4DC70064-89E2-4a55-8FC6-E8CDEAE3618C}) (Inactive)


  • incrementalGCEnabled: True


  • adapterDescription: NVIDIA GeForce 6150SE nForce 430
  • adapterDescription2:
  • adapterDeviceID: 0x03d0
  • adapterDeviceID2:
  • adapterDrivers: nvd3dum
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 1-31-2013
  • driverDate2:
  • driverVersion:
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 6150SE nForce 430)
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.browsewithcaret: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 0
  • browser.cache.disk.smart_size.enabled: False
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.autostart: True
  • browser.search.useDBForOrder: false
  • browser.startup.homepage: http://www.aol.com/?icid=aolcomlogorefresh5
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • dom.allow_XUL_XBL_for_file: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0.1
  • gfx.direct3d.checkDX10: False
  • keyword.URL: http://searchou.com/?q={searchTerms}&id=bc98cd8300000000000000ff9e95f72c
  • network.cookie.prefsMigrated: True
  • network.protocol-handler.warn-external.dnupdate: False
  • places.database.lastMaintenance: 1366449331
  • places.history.expiration.transient_current_max_pages: 46937
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.disable_button.openCertManager: False


  • User JS: Yes
  • Accessibility: No

Question owner

Sorry messed up on the error massage it was........

Problem loading page. The connection was reset. The connection to the server was reset while the page was loading.

  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

Check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You may also want to check the keyword.URL pref and your use.js file in the Firefox profile folder.

You can use this button to go to the Firefox profile folder:

Question owner

Thank you for the info I will try each one.

lynspottery 0 solutions 26 answers

I have done EVERYTHING following the troubleshooting guide provided here. NOTHING WORKS. I can get to all the webpages just fine. However, on the Trion-Rift webpages when I attempt to sign in or use the login buttons, I get the error:

Problem loading page, The connection was reset, The connection to the server was reset while the page was loading

This is the only problem I have and I've done everything I can related to the https/ issue that was suggested. Nothing worked. The sign in or login buttons still will NOT work for me.

This really frustrating because early yesterday they worked just fine...but ever since late yesterday after up to now, they fail.

What on earth do I do now? I can't log in to even submit a bug report to them about this issue.

Modified by lynspottery

BuddyChan2 0 solutions 2 answers

I only get this when trying to go to Facebook and it has only been since I got Internet service here in Kazakhstan. I wonder if it's a speed issue (because I currently only have 512 kbps, though I'm hoping to change that soon). Here's the entire error after Problem Loading Page:

The connection was reset

The connection to the server was reset while the page was loading.

The site could be temporarily unavailable or too busy. Try again in a few


If you are unable to load any pages, check your computer's network


If your computer or network is protected by a firewall or proxy, make sure

   that Firefox is permitted to access the Web.
lynspottery 0 solutions 26 answers

Helpful Reply

Finally, I got a response from Rift's tech team...it appears it has nothing to do with my settings or pc but with the way their site is processing information or...not processing.

It appears what the problem is on the server somewhere and they are investigating. Apparently I am not the only one with this issue. I also checked with Tom's Hardware forums and several other tech forums and got the same information....server issue not pc issue.

Now I just have to wait for them to fix it.

BuddyChan2 0 solutions 2 answers

None of the solutions work for me. Interestingly, I can get to Facebook using the Safari browser, but not Firefox, Internet Destroyer or Opera.

atzudir2013 0 solutions 1 answers

i'm frm Nagaland and i ve this this same problem since last night, till now i cant go in to "my cart" page at ebay.com.. this stupid message appears..(The connection to the server was reset while the page was loading). also its like 3 days now the youtube video downlaod button isnt working for me. i hope some one would come up with a solution soon.

  • Top 25 Contributor
529 solutions 5045 answers

atzudir: may you please ask a new question, that gives us troubleshooting so there is a better chance of getting your problem solved.

lynspottery 0 solutions 26 answers

Helpful Reply

Got my issue resolved regarding the Rift webpages. It appears they had my particular account blocked for some reason. I created a new account and was able to access everything just fine, so this told them it was related directly to my main account.

Within 3 days I got an email from one of their engineering technicians and he fixed the problem. Now I can access all pages without issue.

So it was directly related to the webpage blocking my access specifically. Contacting the technical team of that specific webpage would probably help anyone else with a similar problem.