Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have the most recent/current version of firefox, but my gmail says I do not. Please help!

  • 11 replies
  • 1 has this problem
  • 2253 views
  • Last reply by wanechee

more options

I have version 19.0, but when I try and open out gmail, it keeps sayting we do not have the lates browser and to please update it. I HAVE the latest firefox. The same thing happens when we try and open our msn mail as well

Chosen solution

You can check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values.

See:

Read this answer in context 👍 1

All Replies (11)

more options

Please update your Firefox to latest version of Firefox 19.0.2

your using Firefox 3.5.8, now Firefox is not supporting that version.

more options

I am using version 19.0.2

more options

I clicked on help, about Firefox and it says I am on the most current version 19.0.2

more options

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

Hello wanechee, DO NOT RESET FIREFOX, your user agent is corrupted by Fast Browser Search (FBSMTWB) and that identifies you as Firefox/3.5.8

see your user agent:

User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729) FBSMTWB

you must reset user agent, see how to do that :Firefox is showing the wrong User Agent

see also : http://help.fastbrowsersearch.com/


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

more options

Ideato, I did what you said to do, and there was a few" useragent" that wouldn't give me the option to reset. I did do the ones that would, but am still having the issue.

more options

Did you get rid of the toolbar? The user-agent setting that you should be concerned about is general.useragent.override. That one can hide the real user-agent.

more options

This is what comes up. I have no option to reset nor delete them.. general.useragent.compatMode.firefox;false general.useragent.complexOverride.moodle;false general.useragent.locale;en-US general.useragent.site_specific_overrides;true

When I right click on any of them I get: Toggle(in bold) Copy Copy Name Copy Value New(and under that) String Integer Boolean Then Reset, which won't let me click on it

more options

Could you check your useragent results on my test page?

http://dev.jeffersonscher.com/jstest.asp

Try disabling all nonessential and unrecognized extensions on the following tab to see whether one of them is sending this old version information:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

After restarting Firefox, hit the test page again. Any difference?

more options

Chosen Solution

You can check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values.

See:

more options

Thank you everyone. It worked! Finally.. YEA!!!