Question

Completely disable "this plugin is vulnerable and should be updated" page.

Is there a way to either completely disable this check, or allow a global pass for all websites?

I am aware that I can add individual websites by clicking the icon in the location bar and telling it to always load plugins to that particular site, however for the particular project I am configuring firefox for this is unfortunately not an option - if I can't turn this off I will need to look into other browser options which would be an incredible pain as right now the setup is perfected minus this one point.

I have had a look in the about:permissions page and the only option there for Plugins is 'Allow' or 'Always ask'. I have this set to allow but clearly that the above warning is not influenced by this.

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • solution
  • owner
  • post
  • post
  • owner
  • owner
  • helpful
  • post
  • post
  • helpful
  • post