Question

adobe reader xi cannot be 'enabled' once it is installed. FF told me to get the latest version as old version was unsafe.what do i do?

adobe reader xi cannot be 'enabled' in FF once it is installed. FF told me to get the latest version as old version was unsafe. what do i do?

(win7) (FF18.01).
↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • post
  • post
  • post
  • post