X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

adobe reader xi cannot be 'enabled' once it is installed. FF told me to get the latest version as old version was unsafe.what do i do?

Posted

adobe reader xi cannot be 'enabled' in FF once it is installed. FF told me to get the latest version as old version was unsafe. what do i do?

(win7) (FF18.01).

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • 4.1.10329.0
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars
  • Top 10 Contributor
415 solutions 4924 answers

Disable the Adobe plugin and use the Firefox default PDF viewer

babylady 1 solutions 16 answers

i'm not computer saavy. mozilla disabled my old version of adobe reader. how can i download the latest version?

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

There are other things that need your attention.

Please Update to the latest Firefox 20.0.x version.

  • Help > About Firefox

The Firefox Firefox/18.0 version that you currently run is no longer supported with security updates


babylady 1 solutions 16 answers

i think i downloaded mozilla 20 but not sure.

Modified by babylady

babylady 1 solutions 16 answers

i think i downloaded mozilla 20 but not sure.