X
Tap here to go to the mobile version of the site.

Support Forum

can not respond to emails

Posted

i can not respond to emails. I click on reply and it displays my email address, not the person that sent me the message. My cursor does not work either when I click on reply. It freezes up. However, when I go to my Yahoo email to respond to the message it works just fine. I have been using Firefox for some time now and this is the first time I have had an issue.

i can not respond to emails. I click on reply and it displays my email address, not the person that sent me the message. My cursor does not work either when I click on reply. It freezes up. However, when I go to my Yahoo email to respond to the message it works just fine. I have been using Firefox for some time now and this is the first time I have had an issue.

Additional System Details

Installed Plug-ins

  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Shockwave Flash 11.5 r502
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NDS Player Plugin
  • Google Update
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 4.1.10329.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3864 solutions 29249 answers

Firefox doesn't do email, it's strictly a web browser.

If you are using Firefox to access your mail, you are using "web-mail". You need to seek support from your service provider or a forum for that service.

If your problem is with Mozilla Thunderbird, see this forum for support. https://support.mozillamessaging.com/.../home
or this one
http://forums.mozillazine.org/viewforum.php?f=39

Firefox doesn't do email, it's strictly a web browser. If you are using Firefox to access your mail, you are using "web-mail". You need to seek support from your service provider or a forum for that service. If your problem is with Mozilla Thunderbird, see this forum for support. [https://support.mozillamessaging.com/en-US/home] <br /> or this one <br /> [http://forums.mozillazine.org/viewforum.php?f=39]
cor-el
  • Top 10 Contributor
  • Moderator
11987 solutions 111406 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Please Update to the latest Firefox 18.0.x version.

  • Help > About Firefox

The Firefox Firefox 14.0.1 version that you currently run is no longer supported with security updates

Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Please Update to the latest Firefox 18.0.x version. *Help > About Firefox *https://support.mozilla.org/kb/update-firefox-latest-version The Firefox Firefox 14.0.1 version that you currently run is no longer supported with security updates