X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Please help me! Every time I start Mozilla automatically opened page the Plagin Chek (https://www.mozilla.org/ru/plugincheck/) How do disable it?

Posted

Please help me! Every time I start Mozilla automatically opened page the Plagin Chek (https://www.mozilla.org/ru/plugincheck/) How do disable it?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Google Update
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • Picasa plugin
  • VLC media player Web Plugin 2.0.0-rc
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Winamp Application Detector
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

You can get a plugin check on startup if you have plugins (Tools > Add-ons > Plugins) that are blocklisted by Mozilla,either because of security vulnerabilities or by causing excessive crashes and thus are disabled.

teremira 0 solutions 4 answers

Helpful Reply

Fine, but how can I stop getting that page to load every time I start Firefox? It's like they hijacked my start page.

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

please Update Firefox to the latest version, this will already solve this issue in most cases...

teremira 0 solutions 4 answers

Helpful Reply

Thank you for the reply, but I am already up to date. That brings up another problem, which is that sometime last year I got 'updated' to Firefox ESR. Don't know why. I guess that's a question for another thread though.

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

when you go to firefox > help > troubleshooting information what version & user agent is listed there?

teremira 0 solutions 4 answers

Version: 10.0.12 User Agent: Mozilla/5.0 (Windows NT 6.1; rv:10.0.12) Gecko/20100101 Firefox/10.0.12

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

ok, yes that's the ESR release but not the latest normal firefox version for end users that should fix the issue - please go to getfirefox.com, download the setup file for firefox 18.0.1 & install it on top of your current installation.

teremira 0 solutions 4 answers

Thanks again. I downloaded the latest version and all went well. However, I still got the plugin check page. On the page I noticed that my plugin for Foxit reader said 'Unknown plugin' & 'Research' rather than 'Up to date' like the others. So I disabled it and then enabled it again, and the page does not load any longer. Thanks so much for all your responses.