X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

My homepage and new tab page seem to be taken over by http://www.search.starburnsoftware.com/ and i cant seem to find out how to get rid of it.

Posted

It happened after my computer downloaded yuotube downloader

Additional System Details

Installed Plug-ins

  • Google Update
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.2 r202
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • 5.1.10411.0
  • Facebook Video Calling Plugin
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • NPWLPG
  • Office Live Update v1.5
  • npmnqmp 989898989877
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

help

jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

Helpful Reply

First, remove the badly behaved software. If it installed using the Windows installer, you should be able to remove it using the Programs and Features control panel. If it installed directly into Firefox, you usually can remove it from this page:

orange Firefox button or classic Tools menu > Add-ons > Extensions category

Then restart Firefox.

Second, to reset your home page, use this dialog:

orange Firefox button or classic Tools menu > Options > General

Third, to reset your new tab page, you can use the about:config preferences editor.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter the desired value:

(i) Page thumbnails (default)

browser.newtab.url = about:newtab

(Or right-click the preference and choose Reset)

(ii) Blank tab

browser.newtab.url = about:blank

(iii) Built-in Firefox home page

browser.newtab.url = about:home

(iv) Any other page

browser.newtab.url = full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

Question owner

I did all that but whenever i restart firefox and open a new tab the page apype.com pops up

jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

That's bad. Could you update your home page setting and then restart in Safe Mode?

First, I recommend backing up your Firefox settings in case something goes wrong. See Back up and restore information in Firefox profiles. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, restart Firefox in Firefox's Safe Mode (Troubleshoot Firefox issues using Safe Mode) using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode."

If your home page is not overridden, then that points to one of your extensions as the likely culprit. You may want to remove any that are not essential.

Any change?

MartinDaFox 0 solutions 4 answers

My browser opened up my new tabs to some URL (probably doesn't matter which one) and I tried changing the browser.newtab.url preference. It doesn't matter whether I type "browser.newtab.url = about:newtab", "browser.newtab.url = about:blank" or "browser.newtab.url = about:home" - when opening a new tab it says "The address is not valid". Any idea on how to get back to "The New Tab Page" (https://support.mozilla.org/en-US/kb/new-tab-page-show-hide-and-customize-top-sites) ?

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Type about:config in the location (address) bar and press the "Enter" key to open the about:config page, just like you open a website by typing the URL in the location bar.

  • if you see a warning message then you can confirm that you want to access the about:config page.
  • use the Search bar at the top of the about:config page to locate preferences more easily
  • preferences that have been modified and do not have the default value show as bold (user set)
  • preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean) or by double-clicking the line with the pref

See also:

jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

Hi MartinDaFox, one of your add-ons might be attempting to override the built-in setting but having problems doing it effectively. You can review your extensions and disable any that are not essential and/or look questionable here:

orange Firefox button or classic Tools menu > Add-ons > Extensions category

jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

Helpful Reply

Hi MartinDaFox, if you are following my post, please only enter the part after the = sign when you make your edit. Sorry that wasn't clear.

MartinDaFox 0 solutions 4 answers

Thanks guys but I figured it out. I installed the search reset addon - it got rid of all of the problems (the program that changed the URL which my new tabs opened in also caused a lot of other problems - including another search engine and something like that): https://addons.mozilla.org/firefox/addon/searchreset/

TetraPak57 0 solutions 1 answers

I too had this problem. I had trouble working out what page it actually was sending me to, but eventually worked out that it was something to do with "Conduit". No matter what I set browser.newtab.url to, any new tab went to this conduit search page. I then read the answer In full (!) and discovered a plug-in which was something like conduit search. I disabled it, and Firefox new tab is go to my homepage. BTW the plug-in has disappeared, which explains my vague description of its name! Many thanks 'jscher2000 ' for sending me in the right direction and actually solve my problem. TR Kaukapakapa New Zealand.