X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I can no longer read email on hotmail.com. Have the latest version of FF.

Posted

Downloaded the most recent version of FF and now I cannot read email within Hotmail.

Chosen solution

Actually have the latest version. Got Hotmail to work by disabling the FireGloves addon. Something, I don't know what at this point perhaps it was FireGloves, was preventing my plugin list to be displayed. Went through my addons one at a time and am keeping FireGloves disabled. Thanks.

Read this answer in context 2

Additional System Details

Sites Affected

http://www.hotmail.com

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10329.0
  • Picasa plugin
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

Downloaded the most recent version of FF and now I cannot read email within Hotmail.

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6629 answers

You actually have a very old version of Firefox (according to your User Agent) Firefox 6.

Do the following: Download Firefox 15.0.1 from www.getfirefox.com, install it.

After doing that, Reset Firefox:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Chosen Solution

Actually have the latest version. Got Hotmail to work by disabling the FireGloves addon. Something, I don't know what at this point perhaps it was FireGloves, was preventing my plugin list to be displayed. Went through my addons one at a time and am keeping FireGloves disabled. Thanks.