X
Tap here to go to the mobile version of the site.

Support Forum

Cant watch youtube videos

Posted

i know i made a second post about this i messed up. so i cant watch any youtube videos on firefox but i can watch them on google chrome and internet explore. when i try to play a youtube video i cant cick play and the video is all black i post a screen and show you.

i know i made a second post about this i messed up. so i cant watch any youtube videos on firefox but i can watch them on google chrome and internet explore. when i try to play a youtube video i cant cick play and the video is all black i post a screen and show you.

Modified by gervanieh

Additional System Details

Sites Affected

http://youtube.com

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Google Update
  • VideoDownloadConverter Installer Plugin Stub for 32-bit Windows
  • Adobe PDF Plug-In For Firefox and Netscape
  • MSN® Toolbar
  • 3.0.40818.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

Helpful Reply

screen

screen
mirliva07 0 solutions 1 answers

11.2 If the flash player if you restore Firefox works fine on 13.1. 11.3 Adobe Flash player and video does not turn on if I crash Win7.thanks.

11.2 If the flash player if you restore Firefox works fine on 13.1. 11.3 Adobe Flash player and video does not turn on if I crash Win7.thanks.
cor-el
  • Top 10 Contributor
  • Moderator
12515 solutions 115414 answers
You can check for problems caused by a recent Flash 11.3 update and possibly downgrade to Flash 11.2 or 10.3. *https://support.mozilla.org/kb/flash-113-doesnt-load-video-firefox *https://support.mozilla.org/kb/flash-113-crashes *http://blogs.adobe.com/asset/2012/06/inside-flash-player-protected-mode-for-firefox.html

Question owner

Dont need help because now i can watch videos kind of wired because i could it watch any videos and now i can put thanks anyways

Dont need help because now i can watch videos kind of wired because i could it watch any videos and now i can put thanks anyways
cor-el
  • Top 10 Contributor
  • Moderator
12515 solutions 115414 answers

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Try to "disable the hardware acceleration" in the Flash Player as a quick test.

Flash "Display settings" window:

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode Try to "disable the hardware acceleration" in the Flash Player as a quick test. *http://helpx.adobe.com/flash-player/kb/video-playback-issues.html Flash "Display settings" window: *http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html
capee 0 solutions 2 answers

search softpidea and downlode flash player offline pakage


only working flash pluging ok


reinstall flash player and firefox try

search softpidea and downlode flash player offline pakage only working flash pluging ok reinstall flash player and firefox try

Modified by capee

Helpful Reply

Guys i can watch youtube videos now its just that when i played a video the screen was black but after a while i can watch youtube videos on firefox now.

Guys i can watch youtube videos now its just that when i played a video the screen was black but after a while i can watch youtube videos on firefox now.

Modified by gervanieh

DarkMoonFox 0 solutions 3 answers

i have the same exactly porblem and have screenshot of my own https://support.cdn.mozilla.net/media/uploads/images/2013-01-06-13-19-22-79838b.png

none of the replies did help me please, i really dont like the other browsers and the idea of launching one only to watch a video in youtube freaks me out.

please help me to fix this problem i've tryed E-V-R-E-Y-T-H-I-N-G - reinstall firefox - reinstall and update external patchs/add-ons - cleaning all temporary and chace files - disable firewall and antivirus to see if it sloves the problem - allowing Java & JavaScipt just all the options it demends

none of them helped me... im really desperate

i have the same exactly porblem and have screenshot of my own https://support.cdn.mozilla.net/media/uploads/images/2013-01-06-13-19-22-79838b.png none of the replies did help me please, i really dont like the other browsers and the idea of launching one only to watch a video in youtube freaks me out. please help me to fix this problem i've tryed E-V-R-E-Y-T-H-I-N-G - reinstall firefox - reinstall and update external patchs/add-ons - cleaning all temporary and chace files - disable firewall and antivirus to see if it sloves the problem - allowing Java & JavaScipt just all the options it demends none of them helped me... im really desperate
DarkMoonFox 0 solutions 3 answers

gervanieh if you can tell me what you did to fix the problem i'll be thankful

gervanieh if you can tell me what you did to fix the problem i'll be thankful
DarkMoonFox 0 solutions 3 answers

ok guys i think i came up with the solution the problem is with acessing videos on youtube with the normal connection protocol www. or http:// for some reason acessing videos with insecure connection is not allowed by youtube's servers

while https:// which is secured protocol connection is allowed and allow running of videos.

to be honest i dont know why youtube/google not preforming auto-linking between each protocol in cases 1 of them is not working well like facebook's servers do for example.

i will try to contact them and ask them why.

anyway i would like to thank all of you

ok guys i think i came up with the solution the problem is with acessing videos on youtube with the normal connection protocol www. or http:// for some reason acessing videos with insecure connection is not allowed by youtube's servers while https:// which is secured protocol connection is allowed and allow running of videos. to be honest i dont know why youtube/google not preforming auto-linking between each protocol in cases 1 of them is not working well like facebook's servers do for example. i will try to contact them and ask them why. anyway i would like to thank all of you