X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox 11 freezes and is lagging after few minutes. Youtube Videos are laggy while the sound is normal. Can you help me to solve this problem?

Jan
Posted

If I restart my browser everthing works just fine for at least 5 minutes. When I watch several youtube videos, the lag comes back and the video starts to freeze aboud every second for just a faction of a second. The sound is stil played properly it only affects the graphics... After about 10 minutes watching videos the whole browser gets laggy . Sometimes when I type the fonts appear only about a second later. Scrolling is also affected. Some minutes later everything is back to normal but it't not allways like that?!

I don't know what to do, I allready restarted with add-ons disabled but I didn't notice any difference. The drivers of my ati graphics card are up-to-date and I only have the problem with firefox, chrome works perfectly.

Regards, Jan

Chosen solution

The lag is now gone. Deleting and re-installing of the plugins together with disabling my speed dial add-ons (which is sad cause i love them) fixed it. I think its their auto-update function of the previews that results in the video lag. Thank you very much for your fast replys and your help. I appreciate it.

Read this answer in context 1

Additional System Details

Sites Affected

https://www.youtube.com/?gl=DE&hl=de

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4.634
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:11.0) Gecko/20100101 Firefox/11.0

More Information

Allgemeine Informationen
Name
Firefox
Version
11.0
User-Agent
Mozilla/5.0 (Windows NT 6.1; rv:11.0) Gecko/20100101 Firefox/11.0
Profilordner
Ordner anzeigen
Aktivierte Plugins
about:plugins
Build-Konfiguration
about:buildconfig
Absturzberichte
about:crashes
Speicherverwendung
about:memory
Erweiterungen
Name
Version
Aktiviert
ID
Adblock Plus
2.0.3
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
avast! WebRep
7.0.1426
true
wrc@avast.com
Firebug
1.9.1
true
firebug@software.joehewitt.com
FireQuery
1.1
true
firequery@binaryage.com
FVD Speed Dial
3.8.5
true
pavel.sherbakov@gmail.com
HTTPS-Everywhere
2.0.1
true
https-everywhere@eff.org
Personal Menu
5.0.7
true
CompactMenuCE@Merci.chao
SearchPreview
5.4
true
{EF522540-89F5-46b9-B6FE-1829E2B572C6}
Tab Mix Plus
0.4.0.1
true
{dc572301-7619-498c-a57d-39143191b318}
Speed Dial
0.9.6.6
false
{64161300-e22b-11db-8314-0800200c9a66}
Modifizierte Einstellungen
Name
Wert
accessibility.browsewithcaret
true
accessibility.typeaheadfind.flashBar
0
browser.link.open_newwindow.restriction
0
browser.places.smartBookmarksVersion
2
browser.startup.homepage
chrome://fvd.speeddial/content/fvd_about_blank.html
browser.startup.homepage_override.buildID
20120312181643
browser.startup.homepage_override.mstone
rv:11.0
browser.tabs.animate
false
browser.tabs.closeWindowWithLastTab
false
browser.tabs.tabMaxWidth
150
browser.tabs.tabMinWidth
150
browser.tabs.warnOnClose
false
browser.tabs.warnOnOpen
false
extensions.lastAppVersion
11.0
font.internaluseonly.changed
false
general.autoScroll
false
gfx.blacklist.layers.opengl
5
gfx.blacklist.webgl.opengl
5
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1333570597
places.history.enabled
false
places.history.expiration.transient_current_max_pages
80231
privacy.clearOnShutdown.cookies
false
privacy.clearOnShutdown.sessions
false
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.sanitizeOnShutdown
true
security.disable_button.openCertManager
false
security.warn_viewing_mixed
false
Grafik
Karten-Beschreibung
ATI Mobility Radeon HD 4650
Vendor-ID
1002
Geräte-ID
9480
Karten-RAM
1024
Karten-Treiber
aticfx32 aticfx32 atiumdag atidxx32 atiumdva
Treiber-Version
8.951.0.0
Treiber-Datum
3-8-2012
Direct2D aktiviert
true
DirectWrite aktiviert
true (6.1.7601.17776)
ClearType-Parameter
Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 400
WebGL-Renderer
Google Inc. -- ANGLE (ATI Mobility Radeon HD 4650) -- OpenGL ES 2.0 (ANGLE 1.0.0.930)
GPU-beschleunigte Fenster
2/2 Direct3D 10
AzureBackend
direct2d

Tobbi
  • Moderator
67 solutions 450 answers

Hey Jan,

Upgrade your graphics drivers to use hardware acceleration and WebGL - see if that article helps. If nothing else works, try disabling WebGL.

--Tobbi

Question owner

Hi Tobbi, thanks for the fast reply. As I mentioned I have the latest graphics drivers installed. Disabling WebGL makes the video lag even worse. But maybe that could be a hint?

Tobbi
  • Moderator
67 solutions 450 answers

Helpful Reply

Heya,

do you have the latest version of flash installed?

Updating or re-installing your plugins should help you.

--Tobbi

Question owner

Hi Tobbi,

yes I updated it two days ago - 11,2,202,228 installed. I'll try to re-install my plugins, see if it helps.

Question owner

Hi again, I deleted all Plugins reinstalled adobe flash and disabled all add-ons. Now it seems to be better. Interestingly I now have html5 video on youtube... [edit: it disabled flash, too] How-ever it seems to be one of the add-ons that causes the problems. Before I disabled all add-ons I had the same problems as before. I hope its not adblock plus I can't live without it ^^ Are there any known problems with one of my add-ons and firefox 11?

Modified by Jan

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

Helpful Reply

With so many add-ons, there isn't a list of known issues :( However, you can go through and reenable them one-by-one, and see if that makes a difference on your problem. If you disable one and the problem goes away, you know that was most likely the culprit.

Question owner

Hi everyone, Thanks to you two for helping me! I think the problem is solved now but I am not 100% sure yet. Doing a longer test with some youtube videos at the moment. I have re-enabled all my add-ons and plugins except the two speed dial add-ons (one of them I installed some days ago to test if the problem is due to the other one...) and the lag is almost completely gone. Its not 100% lag-free and not as perfect like in chrome but I think I can live with it like how it is a the moment. Just curious to see if it stays like this...

Again Thank you and I'll mark this topic as solved tomorrow if firefox runns properly after some hours of test ;-)

Congrats, Jan

Chosen Solution

The lag is now gone. Deleting and re-installing of the plugins together with disabling my speed dial add-ons (which is sad cause i love them) fixed it. I think its their auto-update function of the previews that results in the video lag. Thank you very much for your fast replys and your help. I appreciate it.

oglethorp 0 solutions 1 answers

I have this issue as well. I tried to disable all add -ons with no success and searched the net and tried all fixes, again with no success. I cant believe there is not a fix for this issue??? Three odd things that happen with you tube for me...1) only lags on small screen after i close the ad box on bottom. If i leave it on screen the small video screen works no problem. 2) Full screen always lags. 3) If you put your mouse over the video in full screen while video is playing and move it back and forth it will get rid of the lag...but man my hand gets tired!!!!


thoughts...