X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how can I get rid of funmodes search?

Posted

Even though I have set google to be my home page using tools/options/general, it resets to funmodes search. How can I stop it?

Additional System Details

Sites Affected

http://google.co.uk

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape "9.5.0"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.1 r102
  • npFFApi
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • getplusplusadobe16290
  • Motive Plugin for Mozilla Browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

iMarshmellow 19 solutions 87 answers

Make sure no Add-ons are resetting your settings.

Sometimes Toolbars can take over the homepage.

  • Safe Mode
    • Run Safe Mode to disable all Toolbars/Add-ons
    • Set your preferred Homepage, Then restart in safemode again to see if your preferred homepage saves

Also Refer to this Article for more information:

If all else fails read here: are not saved Preferences are not saved

Modified by iMarshmellow

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96655 answers

See http://funmoods.com/terms

Question owner

Thanks. I also ran Microsoft's Safety Scanner, at www.microsoft.com/security/scanner/ - I ran it in deep scan and it found 5 items of malware including a Trojan Horse that captured the tool bar, and it got rid of them.