X
Tap here to go to the mobile version of the site.

Support Forum

how firefox play video in youtube?

Posted

if not installed flash player, how firefox play video in youtube?

if not installed flash player, how firefox play video in youtube?

Chosen solution

Actually you can watch Youtube video without Flash with HTML5.

Visit this page:
http://www.youtube.com/html5

Then click the "Join the HTML5 Trial" link at the bottom of the page. Then you can watch videos only on Youtube without Flash. Other sites with Flash video will need Flash installed.

Read this answer in context 12

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

Swarnava Sengupta 480 solutions 3192 answers

You cannot watch video from site like youtube without Flashplayer


You cannot watch video from site like youtube without Flashplayer ------ * get.adobe.com/flashplayer
Noah_SUMO
  • Moderator
60 solutions 384 answers

Chosen Solution

Actually you can watch Youtube video without Flash with HTML5.

Visit this page:
http://www.youtube.com/html5

Then click the "Join the HTML5 Trial" link at the bottom of the page. Then you can watch videos only on Youtube without Flash. Other sites with Flash video will need Flash installed.

Actually you can watch Youtube video without Flash with HTML5. Visit this page: <br> http://www.youtube.com/html5 Then click the "Join the HTML5 Trial" link at the bottom of the page. Then you can watch videos '''only on Youtube''' without Flash. Other sites with Flash video will need Flash installed.
cor-el
  • Top 10 Contributor
  • Moderator
12148 solutions 112820 answers

Helpful Reply

Unfortunately not all HTML5 videos work in Firefox, so you may still need the Flash player.


You can find the 32 bit version of the Flash Player installer for a 32 bit Firefox version here (scroll down to Flash Player (32 bit)):

Unfortunately not all HTML5 videos work in Firefox, so you may still need the Flash player. ----- You can find the 32 bit version of the Flash Player installer for a 32 bit Firefox version here (scroll down to Flash Player (32 bit)): * http://www.adobe.com/special/products/flashplayer/fp_distribution3.html

Modified by cor-el

vincentferraro 0 solutions 1 answers

I could not play YouTube videos on Firefox until I un-installed Adobe Flash Player "plug-in" be warned the Firefox browser will try to encourage re- installing it, resist.

Remove it in Control Panel i.e. Programs and Features - un-install program.

This worked on two computers.

Vincent

I could not play YouTube videos on Firefox until I un-installed Adobe Flash Player "plug-in" be warned the Firefox browser will try to encourage re- installing it, resist. Remove it in Control Panel i.e. Programs and Features - un-install program. This worked on two computers. Vincent

Modified by Noah_SUMO

Steve 0 solutions 12 answers

Follow these steps if you get this message on Youtube "an error has occured-please try again later": 1) Disable all RealPlayer Plugins or Extensions on FireFox then close Firefox. 2) Launch RealPlayer and click on the RealPlayer icon at the top left. 3) Click Preferences 4) In the Category panel click Download and Recording. 5) Uncheck (remove check mark) from Web Download and Recording and click OK. 6) Start Firefox and try to play the Youtube videos.

Follow these steps if you get this message on Youtube "an error has occured-please try again later": 1) Disable all RealPlayer Plugins or Extensions on FireFox then close Firefox. 2) Launch RealPlayer and click on the RealPlayer icon at the top left. 3) Click Preferences 4) In the Category panel click Download and Recording. 5) Uncheck (remove check mark) from Web Download and Recording and click OK. 6) Start Firefox and try to play the Youtube videos.

Modified by Steve

soumii 0 solutions 2 answers

I have tried today something very simple and it worked:

  1. 1. Open Firefox
  2. 2. Go to top left and click on Firefox tab...then "Options"...then again "Options" (Now you have the Options Menu with many tabs...)
  3. 3. Choose the "Applications" tab
  4. 4. scroll it down till you find "RealAudio/RealVideo" and...
  5. 5. set the action to use RealPlayer (default)

I hope it will work with you too

I have tried today something very simple and it worked: # 1. Open Firefox # 2. Go to top left and click on Firefox tab...then "Options"...then again "Options" (Now you have the Options Menu with many tabs...) # 3. Choose the "Applications" tab # 4. scroll it down till you find "RealAudio/RealVideo" and... # 5. set the action to use RealPlayer (default) I hope it will work with you too

Modified by Noah_SUMO