X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

ff says flash player not installed but Ihave flash player on computer

Posted

I have flash player on the computer it runs on IE ok but not on FF

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

FF says it's not installed

SafeBrowser 550 solutions 2392 answers

There are 2 versions of Adobe Flash:

  • an ActiveX version for IE only
  • a Plugin version for most other browsers including Firefox
  • On a Windows system, you should always update both individually.

You may not have the Firefox Flash Plug-in installed. If you d0, in Add-ons > Plugins you would see "Shockwave Flash (version)". If "Shockwave Flash" is there and is disabled, click the "Enable" button.

Check your Plugins often --> http://www.mozilla.org/en-US/plugincheck/

  • only the most popular/used Plugins are known by this page
  • page will detect only installed, enabled Plugins

Install or update Adobe Flash

  1. Using Firefox, go to the following link and SAVE the download to your desktop so you can find it later. Un-check any items on that page that you do not want to download (i.e., "McAfee Security Scan Plus":
  2. When the download is finished, close Firefox (File > Exit OR Firefox button > Exit)
  3. Click or double-click on the file you just saved to your desktop
    • In the installation window that appears, click the box to the left of "I have read and...." to place a check mark in the box
    • The "Install" button in the lower right corner will now be highlighted, click it.
    • The installation is quick.
  4. Start Firefox and test your installation here: https://www.adobe.com/software/flash/about/
  5. To update/install the ActiveX version for IE only, repeat the process, but use IE to go to the above website.



If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Question owner

it did not solve the problem I have Shockwave flash enable 11.1.102.62 and it says adobe flash not enable

Question owner

I just did the opposite I disable the shockwave flash and now it is working

Question owner

Please tell me what is going on

Borian 6 solutions 35 answers

Could you try opening the video or w/e that you want to open with Firefox in Safe Mode ! :)

SafeBrowser 550 solutions 2392 answers

Did you test your Flashplayer installation at the link provided in my first post (Step 5.)?

Do you have NoScript or Flashblock Add-on, or any other such Add-on/Extension that might block Flash? Look in Add-ons > Extensions and list your Extensions in a reply.

Include the link to the video that you are trying to watch, please.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

JeffreyH 0 solutions 1 answers

I just spent an hour troubleshooting a similar issue. I finally resolved it by uninstalling Adobe Flash x64 and manually installing Flash x32. I have Win7 x64, however my Firefox is x32 (and I'm not sure why...). Adobe download page claimed it would install a version that worked with both x64 and x32, however that seems to be false. The Adobe flash archive for developers contains the current version as well as past versions. I'm also a little confused why the Firefox plugin checking page was reporting that it detected a Flash installation (the x64 version) that it had disabled for my protection because it was an out of date version...?

Question owner

I Do not have NoScript or Flashblock Add-on also I ran the test page and it said You have version 11,1,102,62 installed

Extensions Freeze.com enable, Mega Manager enable, PriceGong 2.1.0 enable, searchqu toolbar enable, RealPlayer Browser record plugin 14.0.3 it says it incompatible Searchcore for browsers 1.0 it says it is incompatible

how do I know if there is an add-on installed I several thing in the window but none of them say there are installed

I have three blocks on get add-on page: Featured add -ons, Recommended for you, Add-ons that help you on your travels

SafeBrowser 550 solutions 2392 answers

There may be a problem with the Flash installer on 64-bit OS systems.

Firefox is a 32-bit application. Try (1) downloading the 32-bit installer, SAVE it to your hard drive, (2) close all browsers, (3) run the installer and (4) test.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Question owner

I am still haveing a lot of problems trying to view webinars, come up and say plugin disabled

Question owner

I downloaded and ran the 32 bit flash player it finished successful and running the test said it was not installed

Question owner

If I disable shackwave and run the test it says it loaded properly

Question owner

Even with the test saying it is ok there are webinars that I can not view