X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Under Help, it says I have Firefox 10, but this site says I only have 3.6 or something like that.

Posted

Ok that about says it.

Additional System Details

This happened

Not sure how often

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • Shockwave Flash 11.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • 4.0.60831.0
  • npmnqmp 989898989877
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Provides additional functionality on Facebook. See our web site for details.
  • Yahoo Application State Plugin version 1.0.0.7
  • My Web Search Plugin Stub for 32-bit Windows
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • TestGen plug-in, Version 7.4
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

You may have a user agent that is corrupted and that identifies you as Firefox/3.5.8

  • Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729)

See: