Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have downloaded foxfire 8,0 and shockwave 11.5 they are the most recent yes or no

  • 1 reply
  • 3 have this problem
  • 4 views
  • Last reply by cor-el

more options

i cannot get them to work together says download most recent and i thought it was please help foxfire8.0 and shockwave 11.5

All Replies (1)

more options

There is a difference between Adobe Shockwave for Director and Adobe Flash.
You need to install the Flash player for Firefox.

See: