X
Tap here to go to the mobile version of the site.

Support Forum

My website icons on my tabs have disappeared? It just shows a generic one? How do I get them back? Please help?

Posted

My icons for my tabs disappeared and it just shows a generic one. How do I get back the icons on each tab for the sites? Please help. Thanks.

My icons for my tabs disappeared and it just shows a generic one. How do I get back the icons on each tab for the sites? Please help. Thanks.

Additional System Details

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • Google Update
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12136 solutions 112749 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


You can open the about:config page via the location bar and do a search for browser.chrome via the Filter at the top of the about:config page.
You can reset all browser.chrome related prefs like browser.chrome.favicons via the right-click context menu to their default values.

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes ---- You can open the <b>about:config</b> page via the location bar and do a search for <i>browser.chrome</i> via the Filter at the top of the about:config page.<br /> You can reset all <i>browser.chrome</i> related prefs like browser.chrome.favicons via the right-click context menu to their default values.

Question owner

Thank you very much. It worked!!!!

Thank you very much. It worked!!!!