X
Tap here to go to the mobile version of the site.

Support Forum

When I installed the newest update it said some of the features were incompatible with this version of Firfox yet when Firfox starts it says I have the newest version.

Posted

I got a new update. I installed it and it said that some of the features were not installed because they incompatible with this version of Fire. I figured "Okay" and continued. When Firefox opened it said I have the "Newest" version. Great, then how come some of the features are not compatible with the "Newest" version. That makes no sense!

I got a new update. I installed it and it said that some of the features were not installed because they incompatible with this version of Fire. I figured "Okay" and continued. When Firefox opened it said I have the "Newest" version. Great, then how come some of the features are not compatible with the "Newest" version. That makes no sense!

Additional System Details

This happened

Every time Firefox opened

This started when...

I installed new update

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • np-mswmp
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • npybrowserplus_2.4.21
  • Shockwave Flash 10.0 r32
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60531.0
  • Office Live Update v1.5
  • NPWLPG
  • Version 1.0.3, copyright 1996-2009 The VideoLAN Teamhttp://www.videolan.org/

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

John99 971 solutions 13138 answers

It is possible that because of changes made to firefox, some other software used with Firefox may no longer be compatibile (for example some toolbars) or it is possible the software may work with Firefox, but the software does not recognise the version of Firefox.

First of all check the add-ons are up-to-date. Downloading, installing and using the Compatibility Add-on may help to allow such Add-ons to be run for testing, and hopefully some may actually work.

If you are having problems, please state the full name and the version number of any add-on or plugin software that is causing a problem.

It is possible that because of changes made to firefox, some other software used with Firefox may no longer be compatibile (for example some toolbars) or it is possible the software may work with Firefox, but the software does not recognise the version of Firefox. First of all check the add-ons are up-to-date. Downloading, installing and using the [https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/ Compatibility Add-on] may help to allow such Add-ons to be run for testing, and hopefully some may actually work. * see [[common questions after after updating firefox]] If you are having problems, please state the full name and the version number of any add-on or plugin software that is causing a problem.
EnnEll 0 solutions 1 answers

I have Kasperski 2011 antivirus. When Firefox updated, a message said it was incompatible with my Kasperski. Kasperski updates regularly. The Firefox update said it disabled a portion of the Kasperski antivirus program. But when I checked the Kasperski program, it said it is running properly. Why would Firefox give that message?

I have Kasperski 2011 antivirus. When Firefox updated, a message said it was incompatible with my Kasperski. Kasperski updates regularly. The Firefox update said it disabled a portion of the Kasperski antivirus program. But when I checked the Kasperski program, it said it is running properly. Why would Firefox give that message?
John99 971 solutions 13138 answers

Is it the Kasperski pasword manager that is being disabled and causing you a problem. If so is it appropriate to update it. Does this link help ?

  • http://support.kaspersky.com/faq/?qid=208284589
    • which starts: Applies to Kaspersky PURE R2
      On 17 August 2011 Kaspersky Lab announces release of the patch for Password Manager from Kaspersky PURE R2. If you install the patch, you will be able to work with Password Manager in the browsers Mozilla FireFox 4 / 5 /6 and Google Chrome 10 / 11 / 12 /13.
Is it the Kasperski pasword manager that is being disabled and causing you a problem. If so is it appropriate to update it. Does this link help ? * http://support.kaspersky.com/faq/?qid=208284589 ** which starts: ''Applies to Kaspersky PURE R2 <br/>On 17 August 2011 Kaspersky Lab announces release of the patch for Password Manager from Kaspersky PURE R2. If you install the patch, you will be able to work with Password Manager in the browsers Mozilla FireFox 4 / 5 /6 and Google Chrome 10 / 11 / 12 /13.''