X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why does Firefox disregard my choice of a homepage, and change it all the time? I set it to www.startingpage.com and it changes it to http://www.searchqu.com/405. Why?

Posted

I have changed the homepage to www/startingpage.com several times, and every time Firefox changes it back to www.searchqu.com/405. These are not the same web pages. Maybe I should get rid of the Web Search bar that is occupying the right hand side of the tool bar, and maybe the problem would cease. How can I get rid of that Web Search? How can I stop Firefox from changing my home page?

Additional System Details

Installed Plug-ins

  • Zeon PDF Plugin For Mozilla
  • ActiveTouch General Plugin Container Version 105
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Office Plugin for Netscape Navigator
  • 1.9.0009.1
  • Java(TM) Platform SE binary
  • DjVu Plug-In(external version 6.1.4.2013)
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • GEPlugin
  • 4.0.60129.0
  • Office Live Update v1.3
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 6.0.12.775
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Google Update
  • Java Plug-in 1.6.0_13 for Netscape Navigator (DLL Helper)
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 SVD Firefox/3.6.17 ( .NET CLR 3.5.30729)

More Information

Xircal 334 solutions 3835 answers

Helpful Reply

To revert to Google as your preferred search engine, please do the following.

  1. In the location bar, type about:config and hit Enter.

  2. In the filter at the top, type: keyword.URL

  3. Double click it and remove whatever's in there and replace it with http://www.google.com/search?q=

  4. In the filter at the top again, copy/paste the following (remove keyword.URL first): browser.startup.homepage

  5. Right click it, choose Modify and then click Reset.

  6. Close the tab.

  7. Click the Firefox button, go to Add-ons, then Extensions and remove these add-ons if they're in there: Windows iLivid Toolbar and Bandoo Media.

  8. Next, open Windows Explorer and navigate to C:\Program Files\Mozilla Firefox\searchplugins. In there, delete the following: SearchquWebSearch.xml

  9. Go to Add/Remove Programs and look for Windows iLivid Toolbar and Bandoo Media again. Remove if found. You might possibly find a reference to "Web Search" (searchqu) in Add/Remove Programs too. If so, remove it.

The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing.


To reset your home page, do the following.

  • Go to the site you want to set as your homepage.

  • Go to Tools | Options | General

  • Make sure it says "Show My Homepage" in the first dropdown menu.

  • Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.

Question owner

Thank you for your input. I appreciate the trouble you went to. After following the process several times, I have to report that it does not work. It still goes right back to http://www.searchqu.com/405. I can't get rid of it.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Helpful Reply

See these threads about searchqu:

Xircal 334 solutions 3835 answers

Open about:config again, type searchqu in the filter at the top. For every instance you see with that name in it, right click it and choose Reset.


@ co-rel, you've linked to a program (Spyhunter) considered to be a rogue anti-spyware app. See: http://www.bleepingcomputer.com/forums/topic156810.html

Other sites mention that Spyhunter requires a fee of $29,99 to remove a single infection.

The link is contained in the Ehow article which you've linked to in 816181.

Modified by Xircal

Pragmatik 0 solutions 1 answers

I too tried the solutions posted above, but they did not work. Here is what I found. I have no idea if everyone's machine behaves the same way, but each time, I went back in my Tools > Options > General and tried changed the homepage address, when I closed this Tools window, at the bottom right of my screen, a small warning window (about the attempt to change the homepage) shows for only one second...so short, that it's impossible to read its full content. So, I did the same update, and did a screen capture when this warning flashed... as you can see on the picture there is a small "settings" option in this warning window. So, the trick is to change your update, and before you close the options window, have your cursor placed at the bottom right of your screen, or wherever the warning appears, and when the warning appears, click on the "settings" link...you will get a very simple window offering the option to confirm the homepage change....easy!! I did it and it worked...no more stalking from Searchqu!! Good luck

Modified by Pragmatik

Question owner

I see others have had this problem also. I have solved my particular problem, and it seems it was not a problem with Firefox. I was using Incredimail, and I found out that program was forcing me to use their preferred homepage. I removed Incredimail, and had no further problem changing my homepage. I can't see any profit motive for Incredimail to do that, and since I don't like being "controlled," I opted not to use their product.

PrecisionConage 0 solutions 1 answers

@Pragmatik: That's exactly what I just did! Worked like a charm, too. I don't know whether it will be affected by a computer restart (don't really know why it would though), but so far, so good.

kiran81077 0 solutions 2 answers

There is a program called "DataMngr" that gets installed in C:\Program Files\....". There exists an Uninstall.exe in the same directory, after doing this, The browser is restored for me.

Hope this helps.