Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

sites won't "remember" me

  • 2 replies
  • 4 have this problem
  • 2 views
  • Last reply by brucek

more options

Just downloaded 4.0 for my Mac. For some reason, no sites will now remember me, even if I check the box and even if I instruct Firefox to remember the name and password. (One bit of information that might be important: I do have 1Password installed, but it has never been a problem before.) Am I really going to have to sign in to my home page, etc., every single time I go online?

Just downloaded 4.0 for my Mac. For some reason, no sites will now remember me, even if I check the box and even if I instruct Firefox to remember the name and password. (One bit of information that might be important: I do have 1Password installed, but it has never been a problem before.) Am I really going to have to sign in to my home page, etc., every single time I go online?

All Replies (2)

more options

This issue can be caused by corrupted cookies.

  • "Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies"

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted.
Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete cookies.sqlite-journal and cookies.txt, if they exist, in the Profile Folder in case the file cookies.sqlite got corrupted.


more options

Clearing the cookies didn't help, I'm afraid. I still have to sign in to my sites every time I use my computer. I've programmed 4.0 to do the sign-in for me when I hit the sign-in button, so it's not a huge deal, but it is inconvenient. I'll look into the Profile option later this week. Thanks for the advice. I'll let you know how the next step works.