X
Tap here to go to the mobile version of the site.

Support Forum

I'm using Win 7 and Firefox Screen fills with horizontal lines,

Posted

Had no problems with previous versions of FF. I updated with FFv4 several weeks ago and have my browser screen continually being filled with horizontal lines. I can remove some of them by using the vertical scroll bar but they return when the display contains a lot of text. Sometimes when display is pictures or videos I am spared. This never occurred before FFv4. If a screen contains a few pictures and is engulfed in lines I can scroll it with my mouse and some pictures reappear but there are still lines over the rest of the display. I use an antivirus (BitDefender) and scan regularly. I also use Windows Defender for protection which was recommended by my AV manufacturer.

Sometimes of late I have noticed that when the display is no maximized the problem doesn't happen as often. I use a 19" monitor.

So far tonight while writing this note I haven't experienced a problem but the window is not set to max.

Had no problems with previous versions of FF. I updated with FFv4 several weeks ago and have my browser screen continually being filled with horizontal lines. I can remove some of them by using the vertical scroll bar but they return when the display contains a lot of text. Sometimes when display is pictures or videos I am spared. This never occurred before FFv4. If a screen contains a few pictures and is engulfed in lines I can scroll it with my mouse and some pictures reappear but there are still lines over the rest of the display. I use an antivirus (BitDefender) and scan regularly. I also use Windows Defender for protection which was recommended by my AV manufacturer. Sometimes of late I have noticed that when the display is no maximized the problem doesn't happen as often. I use a 19" monitor. So far tonight while writing this note I haven't experienced a problem but the window is not set to max.

Additional System Details

This happened

Every time Firefox opened

This started when...

I upgrated to FF v4

Installed Plug-ins

  • BitDefender QuickScan Web Netscape Plugin
  • Version 1.4.2.0
  • Google Talk Plugin Video Accelerator version:0.1.43.3
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • 1.9.0009.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • Google Update
  • Shockwave Flash 10.2 r152
  • GEPlugin
  • Picasa plugin
  • 4.0.50917.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • OpenOffice.org Plug-in handles all its documents
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

?

Xircal 334 solutions 3835 answers

Helpful Reply

Try updating Java first of all which you'll find in Windows Control Panel.

If the problem persists, try running Firefox in Troubleshoot Firefox issues using Safe Mode. If it functions properly in that configuration, then one of your add-ons is the culprit.

It could also be a driver problem. Which display driver do you have installed? If you have an Nvidia graphics card, click the Nvidia icon in systray, go to Control Panel and then click the link to System Information bottom left. The latest WHQL driver is v266.58 released on 18 January 2011. I've uploaded an image to illustrate where you should be looking.

Try updating Java first of all which you'll find in Windows Control Panel. If the problem persists, try running Firefox in [[Safe Mode]]. If it functions properly in that configuration, then one of your add-ons is the culprit. It could also be a driver problem. Which display driver do you have installed? If you have an Nvidia graphics card, click the Nvidia icon in systray, go to Control Panel and then click the link to System Information bottom left. The latest WHQL driver is v266.58 released on 18 January 2011. I've uploaded an image to illustrate where you should be looking.
cor-el
  • Top 10 Contributor
  • Moderator
12736 solutions 117068 answers

In Firefox 4 Safe mode disables extensions and disables hardware acceleration.

Check if there is an update available for your graphics display card driver.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
In Firefox 4 [http://kb.mozillazine.org/Safe_mode Safe mode] disables extensions and disables hardware acceleration. Check if there is an update available for your graphics display card driver. * Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
kenny6280 0 solutions 1 answers

Helpful Reply

I had this problem as well. For me, the solution was to disable the two latest add-ons I had installed: Cooliris and HP Detect (I have a Pavilion dm1z). The issue with horizontal lines went away after restarting the browser.

I had this problem as well. For me, the solution was to disable the two latest add-ons I had installed: Cooliris and HP Detect (I have a Pavilion dm1z). The issue with horizontal lines went away after restarting the browser.