X
Tap here to go to the mobile version of the site.

Support Forum

I pressed a button by accident and now font size to small how do I enlarge the font size

Posted

I was trying to select all my sent e-mails to delete them in one go and now my font size has gone really small. How do I get my font size larger on my e-mails.

I was trying to select all my sent e-mails to delete them in one go and now my font size has gone really small. How do I get my font size larger on my e-mails.

Additional System Details

This started when...

I was trying to delete in one all my sent e-mails

Installed Plug-ins

  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Shockwave Flash 10.0 r45
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

More Information

Matt Brubeck 145 solutions 1390 answers

Helpful Reply

You can press control-plus and control-minus to make the font size larger or smaller.

You can press control-plus and control-minus to make the font size larger or smaller.
mike-e 0 solutions 1 answers

Helpful Reply

Also, Control-0 (zero) re-sets font size to the default

Also, Control-0 (zero) re-sets font size to the default
cor-el
  • Top 10 Contributor
  • Moderator
17537 solutions 158573 answers

See also:


You can use one of these extensions to adjust the default font size and page zoom on web pages:

See also: * http://kb.mozillazine.org/Zoom_text_of_web_pages ---- You can use one of these extensions to adjust the default font size and page zoom on web pages: * Default FullZoom Level - https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ * NoSquint - https://addons.mozilla.org/firefox/addon/nosquint/

Modified by cor-el

bassmstr1 0 solutions 3 answers

to permanently enlarge your fonts go to tools> options>content under Fonts and Colors click Advanced. uncheck box that says "allow pages to choose their own fonts, instead of my selection above". then adjust minimum font size and size to your liking.

to permanently enlarge your fonts go to tools> options>content under Fonts and Colors click Advanced. uncheck box that says "allow pages to choose their own fonts, instead of my selection above". then adjust minimum font size and size to your liking.
gaylordcat 0 solutions 1 answers

I have no option on my tools. Now what?

I have no option on my tools. Now what?
cor-el
  • Top 10 Contributor
  • Moderator
17537 solutions 158573 answers

If you are not on the Windows platform then use:

If you are not on the Windows platform then use: * Firefox (Tools) -> Options - Mac: Firefox -> Preferences - Linux: Edit -> Preferences * http://kb.mozillazine.org/Menu_differences Windows