X
Tap here to go to the mobile version of the site.

Support Forum

Where is the home page icon in Firefox v.4?

Posted

What has happened to the home page icon in Firefox v.4? How can I simply return to the home page without it?

What has happened to the home page icon in Firefox v.4? How can I simply return to the home page without it?

Additional System Details

Installed Plug-ins

  • Cashstar AU Coupon Printer DLL
  • 6.0.12.1348
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • DjVu Plug-In(external version 6.0.1.1233)
  • Couponstar Coupon Printer DLL
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • Shockwave Flash 10.2 r152
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • Windows Activation Technologies Plugin for Mozilla
  • 4.0.60129.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

Helpful Reply

Sorry - I've found it - way over to the right of the navigation bar.

Sorry - I've found it - way over to the right of the navigation bar.
kbrosnan
  • Top 25 Contributor
  • Moderator
376 solutions 2676 answers

Restoring the default toolbar setup should return the home button to the window. Firefox button > options > click "toolbar layout" > then "restore default set" button.

Restoring the default toolbar setup should return the home button to the window. Firefox button > options > click "toolbar layout" > then "restore default set" button.
kbrosnan
  • Top 25 Contributor
  • Moderator
376 solutions 2676 answers

Using that customize dialog you should be able to drag it to the spot you want instead of resetting the interface.

Using that customize dialog you should be able to drag it to the spot you want instead of resetting the interface.

Question owner

Thank you kbrosnan.

Thank you kbrosnan.
Charli9000 0 solutions 1 answers

Will not drag

Will not drag
nalasiuk 0 solutions 1 answers

Helpful Reply

If you 'right click' then select 'customize'. Move the pop-up window out of the way. You can now pick up the HOME button and move it to the left side of the browser. When your finished select DONE on the pop-up window.

If you 'right click' then select 'customize'. Move the pop-up window out of the way. You can now pick up the HOME button and move it to the left side of the browser. When your finished select DONE on the pop-up window.
aqk 0 solutions 2 answers

I USED to have a home-page icon. But now it is gone. It is not in the ""customize", nor is it on any toolbar. I have reloaded the "default" set, but still no icon.

Using FF 4.0.1 on Ubuntu 1104.

I '''USED''' to have a home-page icon. But now it is gone. It is not in the ""customize", nor is it on any toolbar. I have reloaded the "default" set, but still no icon. Using FF 4.0.1 on Ubuntu 1104.
get77721@gmail.com 0 solutions 2 answers

Please forgive what is likely a very stupid question, but WHERE or WHAT is the "Firefox button" as expressed above in the instruction chain, "Firefox button > options > click "toolbar layout" > then "restore default set" button."?

Please forgive what is likely a very stupid question, but WHERE or WHAT is the '''"Firefox button"''' as expressed above in the instruction chain, '''"Firefox button > options > click "toolbar layout" > then "restore default set" button."'''?
the-edmeister
  • Top 10 Contributor
  • Moderator
3929 solutions 29619 answers

Depending upon which operating system you are using, the orange Firefox button may not be the default view upon installation. W2K and WinXP don't have it as the default.

See the screenshot.

If you don't see that orange Firefox button, right-click on the Menu Bar (File, Edit, etc) and select Customize... instead. Toolbar Layout... = Customize...

Depending upon which operating system you are using, the orange Firefox button may not be the default view upon installation. W2K and WinXP don't have it as the default. See the screenshot. If you don't see that orange Firefox button, right-click on the Menu Bar ''(File, Edit, etc)'' and select '''Customize...''' instead. '''''Toolbar Layout...''''' = '''Customize...'''
get77721@gmail.com 0 solutions 2 answers

Thank you for the response, but when I do that (right-click on the menu bar) and choose Customize nothing comes that contains any reference to a Home button.

Thank you for the response, but when I do that (right-click on the menu bar) and choose '''Customize''' nothing comes that contains any reference to a Home button.
gaiusgracchus 0 solutions 2 answers

It worked perfectly for me. Very, very easy to move the home icon around. (Windows XP, Firefox 4.0.1)

It worked perfectly for me. Very, very easy to move the home icon around. (Windows XP, Firefox 4.0.1)