X
Tap here to go to the mobile version of the site.

Support Forum

photo gallery popups will not open in firefox, but does in internet explorer

Posted

In the last few days popups within a website will not open. IE photo gallerys, logins for internet banking. It seems to be a problem only in firefox as they will open with internet explorer

In the last few days popups within a website will not open. IE photo gallerys, logins for internet banking. It seems to be a problem only in firefox as they will open with internet explorer

Chosen solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
Read this answer in context 2
cor-el
  • Top 10 Contributor
  • Moderator
12142 solutions 112779 answers

Chosen Solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
Start Firefox in [[Safe Mode]] to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). * Don't make any changes on the Safe mode start window. See: * [[Troubleshooting extensions and themes]] * [[Troubleshooting plugins]] If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. * Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Question owner

Thankyou Cor-el,

It appears as it was a problem with the Zone Alarm Toolbar. When this was disabled everything worked fine, when enabled no popups.

I checked my ZA for updates and installed the latest, which re-installed the toolbar in firefox. It is all working correctly.

Thankyou Cor-el, It appears as it was a problem with the Zone Alarm Toolbar. When this was disabled everything worked fine, when enabled no popups. I checked my ZA for updates and installed the latest, which re-installed the toolbar in firefox. It is all working correctly.