Search Support

email sign in

more options

When using firefox I have to sign in to my e-mail every time that I start my computer, but if I use IE I stay signed in . This happened a few days ago prior to this there was no problem. Have been using firefox for over a year did not change any settings.

All Replies (1)

more options

Try clearing your Cookies for the affected websites. Tools > Options -> Privacy - Cookies = Show Cookies button Enter the domain in the Search bar at the top and all the Cookies for that URL will appear. Unless you can figure out which Cookie is for "remember me", you'll need to delete them all.

Hold the {Ctrl} key while you click on each Cookie in the small window. When that list is all highlighted, click the Remove Cookie button in the lower left. When you are done click Close.

If that problem persists, you might need to delete the __cookies.sqlite__ file in your Profile folder. http://support.mozilla.com/en-us/kb/Profiles#How_to_find_your_profile You might need to unhide your "Hidden files and folders" thru Folder Options in the Windows Control Panel