Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Siren sounds when Firefox is open. How do I disable it? How did I get it?

more options

When I open Firefox, I get some game music than a siren sound that won't quit.

This happened

Every time Firefox opened

== I opened Firefoxthis AM

All Replies (20)

more options

Check out http://www...google.ca/. Celebrating Pac-Man.

more options

i have the same problem :(

more options

I disabled "Cool preview" - Silence. But I think it comes from google..*arggll*

more options

Hey,guys!!! Thank you very much.I thought I'll go crazy with this sound.Sheila's solution worked fgor me... THANK YOUUUU!!!

more options

Same thing here. Started about 2 hours ago. Will try some of the suggested solutions.

more options

The CoolPreview add-on in Firefox is the culprit. Uninstall this add-on from Firefox will solve the problem. and by the way, today is PACman 30'th birthday. I believe it's something related to this issue.

more options

OK Uninstalled Cool Iris Preview. So far, so good. Thanks all!

more options

Disabling Cool Previews worked for me. Thanks for the info. The sound is most annoying

more options

Im having same issue wtf is this how do u turn it off its annoying and this is supposed to be a pleasant experience

more options

Unistall CoolPreviews plugin.

more options

Is it possible that google will damage cool previews image? I think we should stop using google instead of disabling/unistalling cool preview. But that is not possible or are other alternatives - I don´t think so.

Florian from gemany.

more options

Me too! Doesn't happen with the same pages loaded in Safari.

more options

Same problem here.

more options

Switch off CoolPreviews

more options

I have the same problem and started today 05/21/2010

more options

Flashblock fixes it

more options

Problem started on May 21, 2010 at 1700

more options

Uninstalling Cool Previews solved the problem. Thanks.

more options

I had the same issue and did as ross said, added the flashblock option, and it is no longer there.

  1. 1
  2. 2
  3. 3
  4. 4
  5. 5
  6. 6