Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Siren sounds when Firefox is open. How do I disable it? How did I get it?

more options

When I open Firefox, I get some game music than a siren sound that won't quit.

This happened

Every time Firefox opened

== I opened Firefoxthis AM

All Replies (20)

more options

I have uninstalled the cool previews and the sound stopped...is there a fix for cool previews?

more options

Uninstalling CoolPreviews is what fixed it for me.

Nice job folks, thank you!!

more options

same noise I disabled CollPreviews and restart firefox fix the problem for me

i think after 24 hr when google remove the game it will be solved (i hope) thanks all for your help

more options

same noise I disabled CollPreviews and restart firefox fix the problem for me

i think after 24 hr when google remove the game it will be solved (i hope) thanks all for your help

more options

I, I´m in brazil and have this same problem this morning, someone already knows what can be?

more options

I had the same problem as I opened Firefox 3.6.3 this morning. I disabled CoolPreviews and the noise went away. When I re-enabled CoolPreviews the noise returned.

I uninstalled the CoolPreviews and seems to have fixed the problem.

more options

Please help! Soooooo annoying!!

more options

can anyone help?

more options

This seems to happen only when connected to the Internet.

Turned WiFi off and started Firefox -- no siren. Enabled WiFi -- no siren

Shut down Firefox and restarted with WiFI enabled -- Have siren

Disabled "Check for update" still have siren

more options

Game siren comes/goes with Cool Previews disable/enable so I'll disable it for now but Flashblock is next.

more options

I just hit the mute button on my keyboard. I'll look into the Flashblock (never heard of it before), and the Cool Previews was beginning to die on my old Tiger OS anyway....

more options

It is Google's tribute to PACMAN's birthday...if you have a tab with Google.com open in the background it just runs and runs and runs.....Enjoy!

more options

It's Pac-Man's 30th Birthday today, and Google's homepage is a playable Pac-Man game around the Google logo. My boyfriend had the same problem, then I went to Google and was like Hey, it's Pac-Man! And then the siren started. He plays fine on my laptop, but for some reason the music is stuck on with his Firefox Start / Google Search page. Don't know how to fix it, but that's what it is.

more options

Same problem here. Haven't visited any sketchy sites...

more options

flashblock did it for me too. What caused/s it? Thanks Ross so much for posting a working solution!

more options

Same here. Firefox 3.6.3 XP Pro.

Cleaned out temp and internet temp files plus deleted cookies and cleaned out index.dat file.

No help yet.

more options

When I started Firefox today I got the 'siren'/game sound(the same one at Google.com for Pacman) on every page I visited. Luckily I did a fast search and found this Mozilla forum page before I tried anything else. Disabling CoolPreviews stops the sound.

more options

I disabled Cool Previews and the sound stopped. Thanks. Hopefully a fix will come to Firefox so we can resort to normal (e.g.; re-enable Cool Previews, etc.)

more options

I have just added Flashblock and siren has stopped

more options

well Firefox is celebrating PACMAN 30th anniversary it will be gone by tomorrow

so dnt be afraid btw u can play PACMAN on google logo :P

  1. 1
  2. 2
  3. 3
  4. 4
  5. 5
  6. 6