Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Siren sounds when Firefox is open. How do I disable it? How did I get it?

more options

When I open Firefox, I get some game music than a siren sound that won't quit.

This happened

Every time Firefox opened

== I opened Firefoxthis AM

All Replies (19)

more options

I have the same problem!

more options
Siren started 5/21/2010 - how do I STOP it???
more options

glad i am not alone on this problem its very annoying

more options

FFS this crazy nose started a few mins ago, wtf. That's it, uninstall Firefox on Mac OSX 10.6

more options

Just started today.

more options

Uninstall the Cooliris add-on. Fixed it.

more options

Same problem here.... I wonder if someone is working on this yet?

more options

I have exactly that same problem, started about 10 minutes ago. Will abandon Firefox (:-() if there is no fix, cannot use it if it is like this

more options

They already bring their excuses: http://www.coolpreviews.com/uninstall/index.php?guid=947adf94-3d25-4fa9-ba5a-ad3fc679a06 6&version=3.0.1.0000 direct update link: http://www.coolpreviews.com/download/.../CoolPreviews_v3.1.0521RC2.xpi Or simply uninstall addon and go update manually Please, share this information worldwide! :)

more options

what is the tracking cookie name

more options

Firefox has an update for cool previews now. Update your add ons install the update for cool previews, this should fix the problem. Worked for me.

more options

go to the Cool Previews site and download the latest version. They were aware of the siren problem and this latest version fixes the problem. The siren will go away after downloading and restarting fox

more options

Google's logo is a playable game of Pacman. Use some Common Sense. :)

Simply leave google and the sound leaves....

more options

[found on yahoo answers]

SOLUTION: disable the "Cool Previews" add on for firefox. go to the "Tools" link at the top of the browser, go down to "Add Ons", go to the "Cool Previews", click "Disable". Then restart firefox and it should be fine!

BACKGROUND It's Pac-Man's 30th Birthday today, and Google's homepage is a playable Pac-Man game around the Google logo. . . . forr some reason the music is stuck on with Firefox Start / Google Search page. Disabling Cool Previews seems to fix it.

more options

deleted cool previews then restarted firefox and an option came to reload a repaired version of cool previews. lets see what next in store.

more options

dont have google open in a tab!!!!!!!! (if you are one who opens FF and it opens google then immediately open another tab to go to a site then just visit the site from the page that opened without opening a new tab)

OR

if you have cool preview then disable that

(the sound is for the celebration of 30 years of pacman and you can play the game on googles homepage)

more options

Firefox and add-on glitch causing pacman music to play continuously. Its the cool previews add-on

All you have to do is disable the "Cool Previews" add on for firefox. Go to the "Tools" link at the top of the browser, go down to "Add Ons", go to the "Cool Previews", click "Disable". Then restart Firefox and it should be fine! can restart in a couple of days. Make sure you disable the add-on not just turn it off

more options

I uninstalled CoolPreviews and the noise stopped. I reinstalled CoolPreviews and still no noise.

more options

jees it's so annoying i dont like this game anyway. did cool previews folks did it intentionally?

  1. 1
  2. 2
  3. 3
  4. 4
  5. 5
  6. 6