Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Tabs

more options

Every time I open a new tab or go to a tab that I have open, when I come back after my computer has been asleep and try to search for something or refresh a tab, it will give me an error message. I have to close the tab and search again then it works, sometimes I have to do it 2 or 3 times to get it to work. This just started happening with MacOS Catalina 10.15.7 and FireFox 103.0.2 updates in the last few weeks. I tried restarting my computer and I deleted the Firefox app and reinstalled but nothing helps.

Every time I open a new tab or go to a tab that I have open, when I come back after my computer has been asleep and try to search for something or refresh a tab, it will give me an error message. I have to close the tab and search again then it works, sometimes I have to do it 2 or 3 times to get it to work. This just started happening with MacOS Catalina 10.15.7 and FireFox 103.0.2 updates in the last few weeks. I tried restarting my computer and I deleted the Firefox app and reinstalled but nothing helps.

All Replies (3)

more options

Which error message -- is it a message from Firefox that the tab has crashed? or a message from the website?

Is it a Google site? The reason I ask that is many users experience problems with their connections to Google sites (including YouTube) with a new feature called "zero round trip resumption". For example, "Oops" messages may appear on Gmail. This feature is intended to speed up website re-connections during an active session, but could still be a factor with your sleep scenario. Could you disable this feature and see whether that helps? Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste security.tls.enable_0rtt_data and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

After that, try Google again in a new tab. Any improvement?

Helpful?

more options

This is the error message I am getting. See attached

Helpful?

more options

Could you try switching "Work Offline" on and off and see whether that affects whether your Firefox can connect? On Windows, it's on the File menu. I'm not sure about Mac.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.