Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I was upgraded to the new FireFox browser on 1/11/22, and it doesn't allow Yahoo! Mail to be accessed by the Google search.

  • 5 replies
  • 1 has this problem
  • 19 views
  • Last reply by FredMcD

more options

I was upgraded to the new FireFox browser on 1/11/22, and it doesn't allow Yahoo! Mail to be accessed by the Google search. I read some of the help suggestions, but I'm not sure how to fix this. The error that appears is: PR_END_OF_FILE_ERROR

   Please, what do you recommend?

Thank You, Dave

Chosen solution

Web search: https://www.bing.com/search?q=pr_end_of_file_error

radi.stoyanov said Turns out the option DNS over HTTPS is what caused the problem.

jamesafuf123 said https://support.mozilla.org/en-US/questions/1264659#answer-1237475 my ISP was blocking sites like that

cor-el said This usually means that Firefox wasn't able to find a cipher suites to use to connect to this server and reached the end of the list. There can be two possibilities: one is that the server is outdated and doesn't support modern cipher suites, another might be that the server only supports a few cipher suites and Firefox doesn't support any of these.

You can check your browser and possibly compare this with the server setup. https://www.ssllabs.com/ssltest/viewMyClient.html

Read this answer in context 👍 1

All Replies (5)

more options

Also, the same error displays when I type in "Gmail" or "gmail". Something is malfunctioning with the URL box or text box for Google queries. Please note that there is no problem when using the MS-Edge browser.

Helpful?

more options

Hi Dave, do either of these paths work?

https://mail.yahoo.com/

https://mail.google.com/mail/

Helpful?

more options

Chosen Solution

Web search: https://www.bing.com/search?q=pr_end_of_file_error

radi.stoyanov said Turns out the option DNS over HTTPS is what caused the problem.

jamesafuf123 said https://support.mozilla.org/en-US/questions/1264659#answer-1237475 my ISP was blocking sites like that

cor-el said This usually means that Firefox wasn't able to find a cipher suites to use to connect to this server and reached the end of the list. There can be two possibilities: one is that the server is outdated and doesn't support modern cipher suites, another might be that the server only supports a few cipher suites and Firefox doesn't support any of these.

You can check your browser and possibly compare this with the server setup. https://www.ssllabs.com/ssltest/viewMyClient.html

Helpful?

more options

Fred McD and crew, Thank you all, so much! "radi.stoyanov said Turns out the option DNS over HTTPS is what caused the problem." -- that was exactly correct. So, I opened FireFox, opened Settings, then went down to Network Settings, clicked "Settings", and then un-checked "DNS over HTTPS" and clicked "OK". I exited the Settings, selected my YAHOO! bookmark, and FireFox opened it properly. Thank You Very Much, Fred McD., Radi, and the others who provided comments & suggestions.

Helpful?

more options

Glad to help. Safe Surfing.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.