Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My duckduckgo in Firefox suddenly switched ot Danish; how do I return to English?

  • 3 replies
  • 1 has this problem
  • 8 views
  • Last reply by FredMcD

more options

Answer the above question

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Answer the above question ''[Personal information removed by moderator. Please read [[Mozilla Support rules and guidelines]], thanks.]''

Modified by Chris Ilias

All Replies (3)

more options

Log into that website and select the language you want.

more options

Fortrolighed, helt enkelt. Hjælp med at udbrede DuckDuckGo!

I tried settings, which confirmed English, but what I get is above in duckduckgo.com

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}