Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable Awesomebar on build 77.0.1

  • 1 reply
  • 1 has this problem
  • 20 views
  • Last reply by laumanh8

more options

I went through the steps to disable the awesomebar with build 75 when it was rolled out. While I get what you're trying to do with the feature, it's distracting and just not needed. 77.0.1 update has undone those changes.

How do I disable this stupid thing now? Why is there not a toggle in the settings for this?

Chosen solution

I see this now requires some hacker-y to take care of. Really Mozilla, been a user since day one and this is rather disappointing.

Roll back this stupid feature or make it a toggle in settings for those that want it.

In the meantime, I'll just use the procedure outlined in other posts about this. Sorry for opening a duplicate post about it, they don't make it easy to find these support forums and had to post a question to find the forum.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

I see this now requires some hacker-y to take care of. Really Mozilla, been a user since day one and this is rather disappointing.

Roll back this stupid feature or make it a toggle in settings for those that want it.

In the meantime, I'll just use the procedure outlined in other posts about this. Sorry for opening a duplicate post about it, they don't make it easy to find these support forums and had to post a question to find the forum.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.