Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

url redirecting in ffox 70+

  • 1 reply
  • 1 has this problem
  • 4 views
  • Last reply by cor-el

more options

Hi there,

Up until ffox 70 I didn't have this problem, it started with version 76 & up...

Here's what happens: 1)I get an email from PC Optimum (grocery store I am a customer of) -

- noreply@email.pcoptimum.ca

2) clicking on: https://click.email.pcoptimum.ca/?qs=2d2b4e47c1fbdecb4847ed901375a5356c01e450da6c24dfef93b8f83261bc82d8483a0685188936e2448cc0228bf0f7f87ff7f71d4f391d1f6a5644dddff217 used to take me here(3)

3) https://www.pcoptimum.ca/login?utm_campaign=PCO-WeeklyRegularPOINTS_May&utm_medium=LD_em&utm_source=sfmc-marketing&utm_term=na&utm_content=na_na_na_na_na

Now I'm being taken to: https://accounts.pcid.ca/login and I can't login anymore, I get the message: oops something went wrong, try later.

I now have to use the old Internet Explore 11 to be able to login in my acct with PC Optimum.

Any useful feedback? Thank you

All Replies (1)

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.