X
Tap here to go to the mobile version of the site.

Support Forum

How can I have the "More Tools" button on the toolbar?

Posted

The double arrows disappears when I leave "Customize". I would like to open the overflow menu with one click. Another questioner had the opposite problem -- not wanting that button always showing, but that's not what I have.

The double arrows disappears when I leave "Customize". I would like to open the overflow menu with one click. Another questioner had the opposite problem -- not wanting that button always showing, but that's not what I have.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17769 solutions 160708 answers

You would only see the More Tools overflow button when there are items placed in the overflow area.

Did you place items in the overflow area in customize mode ?

Note that you can right-click items in normal mode to move them to the overflow area. It might not be possible to move some items to the overflow area.

If that doesn't work then try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

You would only see the More Tools overflow button when there are items placed in the overflow area. Did you place items in the overflow area in customize mode ? Note that you can right-click items in normal mode to move them to the overflow area. It might not be possible to move some items to the overflow area. If that doesn't work then try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution. *https://www.mozilla.org/en-US/firefox/all/
Was this helpful to you? 0
Quote

Question owner

I don't see the overflow button when there are items in the overflow area. That's what I want. I can drag and drop apps on and off the toolbar, but only after clicking through the settings options to open the overflow menu.

I don't see the overflow button when there are items in the overflow area. That's what I want. I can drag and drop apps on and off the toolbar, but only after clicking through the settings options to open the overflow menu.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17769 solutions 160708 answers

Helpful Reply

Does making the window width larger or smaller affects this?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Ubuntu usually makes a lot of changes to the Firefox version they offer though their repositories, so it is possible that this is one of them.

Does making the window width larger or smaller affects this? Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Ubuntu usually makes a lot of changes to the Firefox version they offer though their repositories, so it is possible that this is one of them.
Was this helpful to you? 1
Quote

Question owner

I started in Safe Mode and switched to Default theme, where I found the three original buttons (no overflow button, although the tools were still there). I was relieved to find quitting and restarting returned to my customized theme. After spending a few hours on this, I've learned to open the overflow menu fairly quickly, so I guess I can live with it like this. Thank you for your help.

I started in Safe Mode and switched to Default theme, where I found the three original buttons (no overflow button, although the tools were still there). I was relieved to find quitting and restarting returned to my customized theme. After spending a few hours on this, I've learned to open the overflow menu fairly quickly, so I guess I can live with it like this. Thank you for your help.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17769 solutions 160708 answers

You can switch themes and density in the customize window if that is what your issue is about (i.e. the theme makes the scroll buttons invisible).

You can switch themes and density in the customize window if that is what your issue is about (i.e. the theme makes the scroll buttons invisible). *https://support.mozilla.org/en-US/kb/customize-firefox-controls-buttons-and-toolbars
Was this helpful to you?
Quote
Frank 0 solutions 4 answers

I am not familiar with the terminology. I don't know how to make more clear what the issue is. The link provided seems to be for what I have already tried. I may not be following directions correctly, but solving this is becoming more trouble than it is worth. Thank you.

I am not familiar with the terminology. I don't know how to make more clear what the issue is. The link provided seems to be for what I have already tried. I may not be following directions correctly, but solving this is becoming more trouble than it is worth. Thank you.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.