X
Tap here to go to the mobile version of the site.

Support Forum

Youtube not woking good.

Posted

in youtube some videos are loading too much time. In other videos in orhers the video olay much faster than a sound. In oyher browser everithing is good. how to fix it?

in youtube some videos are loading too much time. In other videos in orhers the video olay much faster than a sound. In oyher browser everithing is good. how to fix it?
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

WMagicModel
  • Top 25 Contributor
  • Administrator
13 solutions 186 answers

Hi Caterpilla,

I understand you're having issues loading Youtube videos and they are taking to long to load. I was not sure what your other problems were besides that.

Another cause for slow Youtube playback could be due to your Internet Service Provider; Try lowering the resolution settings while playing Youtube videos and see if that helps.

I would suggest starting Firefox in safe mode to eliminate any unwanted third party extensions which may be interfering.

  1. Click the 3-bar menu in your browser in the top right corner of your screen.
  2. From the list, click Help
  3. Click Restart with Add-ons Disabled...

If the above steps do not work, you could try clearing your cache but be warned:

"Clearing all cookies and site data stored by Firefox may sign you out of websites and remove offline web content. Clearing cache data will not affect your logins."

  1. Click the 3-bar menu in your browser in the top right corner of your screen.
  2. Click Options
  3. On the left-panel click Security & Privacy
  4. Under Cookies & Site Data, click Clear Data
Hi Caterpilla, I understand you're having issues loading Youtube videos and they are taking to long to load. I was not sure what your other problems were besides that. Another cause for slow Youtube playback could be due to your Internet Service Provider; Try lowering the resolution settings while playing Youtube videos and see if that helps. I would suggest starting Firefox in safe mode to eliminate any unwanted third party extensions which may be interfering. # Click the '''3-bar menu''' in your browser in the top right corner of your screen. # From the list, click '''Help''' # Click''' Restart with Add-ons Disabled...''' If the above steps do not work, you could try clearing your cache but be warned: "Clearing all cookies and site data stored by Firefox may sign you out of websites and remove offline web content. Clearing cache data will not affect your logins." # Click the '''3-bar menu''' in your browser in the top right corner of your screen. # Click '''Options ''' # On the left-panel click '''Security & Privacy''' # Under '''Cookies & Site Data''', click '''Clear Data'''
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.