X
Tap here to go to the mobile version of the site.

Support Forum

The music on my webpages is not playing automatically as it did a few security updates before

Posted

My website is http://archy.nl

I have music on all my pages but they don't start automatically as they did a few security updates before. The music starts automatically in Internet explorer and in google Chrome, but not anymore in Firefox. I have to klik the arrow below to start the music.

My website is http://archy.nl I have music on all my pages but they don't start automatically as they did a few security updates before. The music starts automatically in Internet explorer and in google Chrome, but not anymore in Firefox. I have to klik the arrow below to start the music.

Chosen solution

Do you see a special block auto-play icon at the left end of the location bar?

See also the Permissions section in "Options/Preferences -> Privacy & Security".

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.169 Safari/537.36

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17346 solutions 156796 answers

Chosen Solution

Do you see a special block auto-play icon at the left end of the location bar?

See also the Permissions section in "Options/Preferences -> Privacy & Security".

Do you see a special block auto-play icon at the left end of the location bar? See also the Permissions section in "Options/Preferences -> Privacy & Security".
Was this helpful to you? 1
Quote

Question owner

Thank you for your help. appreciate it alot!!!

Thank you for your help. appreciate it alot!!!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.