Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

YouTube navigation menu to the left not rendering

  • 1 reply
  • 1 has this problem
  • 10 views
  • Last reply by hellosct1

more options

Hello,

I have been experiencing issues with the rendering of the navigation menu to the left of https://www.youtube.com/. This problem only occurs when I am signed into an account. I have not been able to replicate it when not signed into YouTube. Normally when I power on my computer and open YouTube, it renders just fine until I refresh the page or click a video then go back to the home page

So far I have tried to:

  • Refresh the page
  • Clear all cookies, cache and data
  • Disable all my extensions
  • Go into incognito and sign into either one of my accounts (problem occurred on both)
  • Relaunch Firefox and restart my computer
  • Check for updates on my computer and for Firefox (everything is up to date)
  • Try the beta of Firefox (uninstalled the beta once I found the same problem)

Unfortunately, non of these solutions have worked and I did test this in two different browsers (edge and chrome) where it successfully rendered it both times. I have included a screenshot that shows what I mean by not rendering.

Thank you for your time

Attached screenshots

Chosen solution

Hi, I thank you for all the details. I think it is necessary to do a complete reboot in the following way http://mzl.la/15sSfJR #fxhelp #Firefox64SUMOWeek

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Hi, I thank you for all the details. I think it is necessary to do a complete reboot in the following way http://mzl.la/15sSfJR #fxhelp #Firefox64SUMOWeek