X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

How do I send picture as attachment, not part of mail message

Posted

When I attach pictures to a mail message, recipients get it in the message instead of as an attachment. How can I send pics so they don't show up in the body of the message, so user has to open them to see them?

When I attach pictures to a mail message, recipients get it in the message instead of as an attachment. How can I send pics so they don't show up in the body of the message, so user has to open them to see them?
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

user01229325 2241 solutions 10216 answers

Helpful Reply

If you Attach the image instead of Insert the image they are attached. Are the files showing in the Attachment box? If yes you have done your part. It would be up to the recipient to learn how to work their software. In Thunderbird there is an option under View to Display Attachments Inline but this is for your computer only.

If you Attach the image instead of Insert the image they are attached. Are the files showing in the Attachment box? If yes you have done your part. It would be up to the recipient to learn how to work their software. In Thunderbird there is an option under View to Display Attachments Inline but this is for your computer only.
Was this helpful to you? 1
Quote
scchang 0 solutions 2 answers

I have a related problem. When I mail merge with attachments inserted (graphics), they show up as part of the message and as separate attachments i.e. they are displayed twice. I would like to know how to prevent them being attached.

I have a related problem. When I mail merge with attachments inserted (graphics), they show up as part of the message and as separate attachments i.e. they are displayed twice. I would like to know how to prevent them being attached.
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3154 solutions 21498 answers

scchang said

I have a related problem. When I mail merge with attachments inserted (graphics), they show up as part of the message and as separate attachments i.e. they are displayed twice. I would like to know how to prevent them being attached.

Did you read the information about display attachments inline. If you did not, do so. If you did not understand it, ask your own question where someone might take the time to explain it to you.

''scchang [[#answer-1190266|said]]'' <blockquote> I have a related problem. When I mail merge with attachments inserted (graphics), they show up as part of the message and as separate attachments i.e. they are displayed twice. I would like to know how to prevent them being attached. </blockquote> Did you read the information about display attachments inline. If you did not, do so. If you did not understand it, ask your own question where someone might take the time to explain it to you.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.