X
Tap here to go to the mobile version of the site.

Support Forum

Pages that fail to load: what are the possible causes and how do you correct the problem?

Posted

I am using a Samsung s2 tablet, android 7. Certain pages fail to load. I can typically see the page but the blue bar across the top only reaches 80% and I can't click on any links because the page is in the process of reloading (over and over). I had assumed it was because the page in question had nasty cookies and firefox was protecting me. However lately it has been happening on government sites, which presumably don't have nasty cookies.

Also when I enter search terms and then press enter, the results are the home page (i.e., no results, not even a page that says no results). Finally, I tried the Firefox help button and that page failed to load.

I tried reinstalling the firefox app from the Google Play store and it worked for a day or two, but the problem reoccurred

Any suggestions would be appreciated.


Thank you

I am using a Samsung s2 tablet, android 7. Certain pages fail to load. I can typically see the page but the blue bar across the top only reaches 80% and I can't click on any links because the page is in the process of reloading (over and over). I had assumed it was because the page in question had nasty cookies and firefox was protecting me. However lately it has been happening on government sites, which presumably don't have nasty cookies. Also when I enter search terms and then press enter, the results are the home page (i.e., no results, not even a page that says no results). Finally, I tried the Firefox help button and that page failed to load. I tried reinstalling the firefox app from the Google Play store and it worked for a day or two, but the problem reoccurred Any suggestions would be appreciated. Thank you
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Linux; Android 7.0; SAMSUNG SM-T813 Build/NRD90M) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/7.4 Chrome/59.0.3071.125 Safari/537.36

More Information

Question owner

p.s. Does having too many tabs increase the likelihood of the problem occurring?

p.s. Does having too many tabs increase the likelihood of the problem occurring?
Was this helpful to you?
Quote
Seburo
  • Top 25 Contributor
  • Moderator
565 solutions 4040 answers

Helpful Reply

Hi

Having lots of tabs open may cause this, but do you have any add-ons installed?

Hi Having lots of tabs open ''may'' cause this, but do you have any add-ons installed?
Was this helpful to you? 1
Quote

Question owner

Seburo asked about my add-ons. The only add-on I have is video codec provided by Cisco systems 1.7.1 that was automatically added by Mozilla. I thought I had Adblock but it's not listed as one of my add-ons.

Seburo asked about my add-ons. The only add-on I have is video codec provided by Cisco systems 1.7.1 that was automatically added by Mozilla. I thought I had Adblock but it's not listed as one of my add-ons.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
7930 solutions 64760 answers

Helpful Reply

You could try flushing out the cache if you have problems on sites you have visited before. Deselect all the types of data you do NOT want to flush: Clear your browsing history and other personal data on Firefox for Android.

For search, if instead of using the "Go" button you tap the icon for the search engine*, does that make any difference?

* It should show up on the drop-down as you type,

You could try flushing out the cache if you have problems on sites you have visited before. Deselect all the types of data you do NOT want to flush: [[Clear your browsing history and other personal data on Firefox for Android]]. For search, if instead of using the "Go" button you tap the icon for the search engine*, does that make any difference? ''* It should show up on the drop-down as you type,''

Modified by jscher2000

Was this helpful to you? 1
Quote

Question owner

I have cleared private data as I could not find cache. I will try your suggestion the next time it happens. Thank you.

I have cleared private data as I could not find cache. I will try your suggestion the next time it happens. Thank you.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.