Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes

  • 2 replies
  • 1 has this problem
  • 1 view
  • Last reply by cor-el

more options

Hello, Very regularly (several times a day) Firefox gets a hang. I need to force stop and restart again. I am using Mac OS X, version 10.6.8. I cannot upgrade this for the moment because of other programs that I am using that will not work with the upgrades. This is the latest submitted crash on 28 december 2017. Crash ID: bp-871cc5fc-2c2c-4661-9fd1-2d9091171228 Thanks for helping me further, Anne-Marie Lontie

All Replies (2)

more options

bp-871cc5fc-2c2c-4661-9fd1-2d9091171228 Signature: XUL@0x26ab017 | _pt_root

CrashTime Thu, 28 Dec 2017 10:28:25 GMT

This report is too old to be useful. Please post 3 - 5 recent reports from the last few days.

Separate Security Issue: Update your Flash Player or remove it using these links; Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only> Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers

more options

Note that the OP is on Mac OS X 10.6 and can't update either Firefox beyond 48.0.2 and also likely already use the last Flash version for this platform.

Note that this crash report is a Shutdown hang

  • MOZ_CRASH(Shutdown too long, probably frozen, causing a crash.).

You can check for issues caused by plugins.

  • set plugins to "Ask to Activate" on the about:addons page ("3-bar" menu button or Tools -> Add-ons -> Plugins)
  • plugins are not affected by Firefox Safe Mode

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window