X
Tap here to go to the mobile version of the site.

Safely share files online with encrypted links that “self-destruct.” Try Firefox Send.

Give hackers a swift kick in the cookies. See if your data has been affected by a breach with Firefox Monitor. Try it now.

Access your history, passwords and open tabs wherever you are with Sync. Connect a second device.

Support Forum

i get a message saying that these MPEG-4 AAC decoder • H.264 decoder plugins couldnt be found

Posted

i AM TRYING TO DOWNLOAD ADULT VIDEOS FROM XVIDEOS AND THIS MESSAGE POPPED UP. HOW CAN I FIX THIS

i AM TRYING TO DOWNLOAD ADULT VIDEOS FROM XVIDEOS AND THIS MESSAGE POPPED UP. HOW CAN I FIX THIS

Additional System Details

Installed Plug-ins

  • The Videos 3.8.2 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5358 solutions 39787 answers

Firefox 24.0 - really?

How about using a newer version of Firefox?

Firefox 24.0 - '''really'''? How about using a newer version of Firefox?
James
  • Top 25 Contributor
  • Moderator
1574 solutions 11020 answers

Old Firefox versions 45.0 and earlier used Gstreamer while 46.0 and later including the current 61.0.2 Release and 60.1.0esr uses FFmpeg to provide the needed codecs to fully use the HTML5 players for video and audio.

You can see what you support at say https://www.youtube.com/html5 as all checks should be blue.

Old Firefox versions 45.0 and earlier used Gstreamer while 46.0 and later including the current '''61.0.2 Release''' and '''60.1.0esr''' uses FFmpeg to provide the needed codecs to fully use the HTML5 players for video and audio. You can see what you support at say https://www.youtube.com/html5 as all checks should be blue.

Question owner

Ther was only 2 blue checks out of 6. THE h.264 wasnt blue.

Ther was only 2 blue checks out of 6. THE h.264 wasnt blue.
Pkshadow 1072 solutions 14836 answers
https://support.mozilla.org/en-US/kb/switch-to-firefox-extended-support-release-esr
cor-el
  • Top 10 Contributor
  • Moderator
16913 solutions 152763 answers

Verify that you meet the System Requirements (GTK+ and GLib) for the current Firefox release.

Verify that you meet the System Requirements (GTK+ and GLib) for the current Firefox release. *https://www.mozilla.org/en-US/firefox/system-requirements/ *https://www.mozilla.org/en-US/firefox/61.0.1/system-requirements/
James
  • Top 25 Contributor
  • Moderator
1574 solutions 11020 answers

www.mozilla.org/firefox/all/

The Firefox 24.0 and Ubuntu in useragent makes me think the OS is the old Ubuntu 13.10 (or flavour of) from Oct 2013 and never updated Firefox in package manager. http://distrowatch.org/table.php?distribution=ubuntu

Yes one big requirement of late is you need GTK 3.4 (three.four) at minimum) for Firefox 46.0 and later including 61.0.2 to run though most not LTS versions of Linux distros in past few years likely have at least 3.14 (three.fourteen) and the current is on 3.22.x (three.twenty-two) branch.

www.mozilla.org/firefox/all/ The Firefox 24.0 and Ubuntu in useragent makes me think the OS is the old Ubuntu '''13.10''' (or flavour of) from Oct 2013 and never updated Firefox in package manager. http://distrowatch.org/table.php?distribution=ubuntu Yes one big requirement of late is you need GTK 3.4 (three.four) at minimum) for Firefox 46.0 and later including 61.0.2 to run though most not LTS versions of Linux distros in past few years likely have at least 3.14 (three.fourteen) and the current is on 3.22.x (three.twenty-two) branch.

Modified by James