X
Tap here to go to the mobile version of the site.

Support Forum

the language Swhilli is showing up on my searches since I was in Kenya on a vacation.

Posted

Since I was in Kenya in June Swahili is showing up on my searches. It says English when I go to your preferences but still Swahili. Notice the Swahili words in the photo below taken from a search I was doing. Linda

Since I was in Kenya in June Swahili is showing up on my searches. It says English when I go to your preferences but still Swahili. Notice the Swahili words in the photo below taken from a search I was doing. Linda
Attached screenshots

Chosen solution

In case the above doesn't do the trick, would you please check this :

https://www.google.com/preferences?hl=en&fg=1

You'll have to scroll down to 'Region Settings' - in case you have to change the setting : don't forget to click 'Save'.

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157357 answers

Try to clear the Google cookies.

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
Try to clear the Google cookies. Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
McCoy
  • Top 10 Contributor
520 solutions 4894 answers

Chosen Solution

In case the above doesn't do the trick, would you please check this :

https://www.google.com/preferences?hl=en&fg=1

You'll have to scroll down to 'Region Settings' - in case you have to change the setting : don't forget to click 'Save'.

In case the above doesn't do the trick, would you please check this : https://www.google.com/preferences?hl=en&fg=1 You'll have to scroll down to 'Region Settings' - in case you have to change the setting : don't forget to click 'Save'.