X
Tap here to go to the mobile version of the site.

Support Forum

Website not displaying content

Posted

On macOS High Sierra, both Safari and Chrome appear to be giving me no problem but Firefox is virtually useless. Will not display any website. I've run through all troubleshooting on Mozilla for this issue such as clearing my cache, checking firewalls, refreshed, etc and have had no luck. At wits end.

All of my test websites i have tried look to do the same thing, the website appears to load, but nothing is displayed. Just get all white in the browser. If i move the most around, it goes from the pointer to a little hand when it hovers over where links are on the page, but nothing is still displayed there. I can click on these links, new webpage "load" but still just all white in the browser. If i randomly click on a non-link but where a picture is and drag it, i can see a "ghosted" picture drag with my mouse until I release.

Any help would be appreciated, i enjoy having multiple browsers for when one gives temporary fits.

On macOS High Sierra, both Safari and Chrome appear to be giving me no problem but Firefox is virtually useless. Will not display any website. I've run through all troubleshooting on Mozilla for this issue such as clearing my cache, checking firewalls, refreshed, etc and have had no luck. At wits end. All of my test websites i have tried look to do the same thing, the website appears to load, but nothing is displayed. Just get all white in the browser. If i move the most around, it goes from the pointer to a little hand when it hovers over where links are on the page, but nothing is still displayed there. I can click on these links, new webpage "load" but still just all white in the browser. If i randomly click on a non-link but where a picture is and drag it, i can see a "ghosted" picture drag with my mouse until I release. Any help would be appreciated, i enjoy having multiple browsers for when one gives temporary fits.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_2) AppleWebKit/604.4.7 (KHTML, like Gecko) Version/11.0.2 Safari/604.4.7

More Information

cor-el
  • Top 10 Contributor
  • Moderator
16242 solutions 146622 answers

Try to start Firefox in Safe Mode to see if that works.

  • Windows: hold down the Shift key while starting Firefox
  • Mac: hold down the Options key while starting Firefox

This could be a font issue or a text color issue.

Does this also happen for internal pages like about:home ?

Does the Firefox menu bar work?

If it does then try to bring up the Inspector.

  • "3-bar" menu button or Tools -> Web Developer

You can check the font used for (selected) text in the Font tab in the right pane of the Inspector.

Try to start Firefox in <u>Safe Mode</u> to see if that works. *Windows: hold down the Shift key while starting Firefox *Mac: hold down the Options key while starting Firefox *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode ---- This could be a font issue or a text color issue. Does this also happen for internal pages like <b>about:home</b> ? Does the Firefox menu bar work? If it does then try to bring up the Inspector. *"3-bar" menu button or Tools -> Web Developer You can check the font used for (selected) text in the Font tab in the right pane of the Inspector. *https://developer.mozilla.org/en/Tools/Page_Inspector/How_to/View_fonts
Was this helpful to you?
Quote

Question owner

Thank you so much for the assistance but unfortunately didn't seem to help.

Started in safe mode, did not change anything

could not see about:home; this comes up like webpages, a blank white browser

Can see the Firefox menu and could bring up the inspector. I went to the Washington Post's webpage and it shows about a dozen fonts in the inspector font tab on the right.

Other ideas?

Thank you so much for the assistance but unfortunately didn't seem to help. Started in safe mode, did not change anything could not see about:home; this comes up like webpages, a blank white browser Can see the Firefox menu and could bring up the inspector. I went to the Washington Post's webpage and it shows about a dozen fonts in the inspector font tab on the right. Other ideas?
Was this helpful to you?
Quote
chrisjw37 0 solutions 16 answers

I just quit FF and went to Vivaldi, same problems plus too may others and no extension replacements.

My gestures and spell checker are part of Vivaldi, no hassles.

Much much simpler and it just works.

I just quit FF and went to Vivaldi, same problems plus too may others and no extension replacements. My gestures and spell checker are part of Vivaldi, no hassles. Much much simpler and it just works.
Was this helpful to you? 0
Quote
jscher2000
  • Top 10 Contributor
7298 solutions 59417 answers

If you use Command+a to "select all" on a page, is the text visible?

Did this problem just start after the Firefox 58 update yesterday, Firefox 57 was working normally?

If you use Command+a to "select all" on a page, is the text visible? Did this problem just start after the Firefox 58 update yesterday, Firefox 57 was working normally?
Was this helpful to you?
Quote

Helpful Reply

Sorry none of the suggestions here solve the problem. There was an OS update i installed this morning and like magic, Firefox works perfectly now.

Sorry none of the suggestions here solve the problem. There was an OS update i installed this morning and like magic, Firefox works perfectly now.
Was this helpful to you? 1
Quote
jscher2000
  • Top 10 Contributor
7298 solutions 59417 answers

Thank you for reporting back. That leaves it a mystery....

Thank you for reporting back. That leaves it a mystery....
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.