Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Quantum is freezing

  • 36 replies
  • 446 have this problem
  • 14805 views
  • Last reply by Xeys

more options

Just updated Firefox to Firefox Quantum 57.0. Everything freezes or stalls. For example, right now I can only type a few characters at a time and have to wait. Web pages load fine, but I can't scroll. I have to wait for the cursor to turn from a hand into the arrow. I had not issues before updating. This is driving me insane. I am using Chrome until this gets fixed. PLEASE help!!1

Chosen solution

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Read this answer in context 👍 81

All Replies (16)

more options

Checking "Prevent accessibility services from accessing your browser" has almost totally fixed the problem. There are still little stutters on the one PC that was having this issue that aren't there on others, but FF is now perfectly usable.

more options

Nothing I have received to fix the Fire Fox 57 has worked, sure after the refresh i get good running browser for 5 minutes the the freezing starts and steadly gets worse to the point I have to get out with task manager, every few times i would get a fire fox crashed report. So for the time being, until Mozilla can get the bugs worked out of 57 I downloaded and am successfully for the past 3 days using fire fox 52. Don't install 56 because as soon as you get off it then get back on frozen 57 will be installed again. For me Fire Fox 52 is a smooth running browser, every once in a while a urgent fire fox screen will pop up saying update java now and give the download button, IGNORE it do not fall for it, its malware. I use webroot so i am good

more options

Edward7464 said

Nothing I have received to fix the Fire Fox 57 has worked, sure after the refresh i get good running browser for 5 minutes the the freezing starts and steadly gets worse to the point I have to get out with task manager, every few times i would get a fire fox crashed report. So for the time being, until Mozilla can get the bugs worked out of 57 I downloaded and am successfully for the past 3 days using fire fox 52. Don't install 56 because as soon as you get off it then get back on frozen 57 will be installed again. For me Fire Fox 52 is a smooth running browser, every once in a while a urgent fire fox screen will pop up saying update java now and give the download button, IGNORE it do not fall for it, its malware. I use webroot so i am good

Like Edward, none of the early-posted solutions (e.g. Refresh, Safe Mode, reinstall, etc) have worked for me. I have not tried the "Prevent Accessibility" solution, but I am dubious that it will work, either.

Meanwhile I have reverted to Version 56 and been able to prevent it from automatically updating to Version 57 by going to Windows 10 Account Control and set the 'Notifications to Changes in Your Computer" to "ALWAYS NOTIFY when apps try to install software." With that setting, when you start Firefox 56 a "Do You Want To Allow Changes in Your Computer" popup opens, allowing you to say "No" to running Firefox Software Updater. When Firefox 56 starts, it pops up whether you want to download Version 57. Click "Not Now" and Version 56 will run as usual.

As Edward said, rather than kluge a solution to the freeze issue in Version 57, I will wait for Mozilla to actually fix the problem in a future release -- hopefully soon in Version 58.

more options

As far as I can tell, none of the early-posted solutions (e.g. Refresh, Safe Mode, reinstall, etc) have worked for anyone, whereas as far as I can tell, no-one who's tried the Prevent Accessibility checkbox [or about:config method method for the same thing] has failed and it's worked for at least 8 people. So it might be worthwhile to try it in spite of other methods not working.

more options

xImtc said

Checking "Prevent accessibility services from accessing your browser" has almost totally fixed the problem. There are still little stutters on the one PC that was having this issue that aren't there on others, but FF is now perfectly usable.

Disabling a feature is not a fix, it's a work-around. (Some users may need to use Accessibility Services.) Mozilla needs to find and correct the underlying problem and issue an update.

more options

I have also this problem, it is started to occur after firefox 57 update. So this is my 20th forum I am visiting and still did not find an answer. I tried everything above. - Cleaning up broswer (cookies, settings etc.) - Disabling hardware acceleration - Safe mode (with no addons, skins, extensions, plugins ...) - Reset - Checking "Prevent accessibility services from accessing your browser" - YesScript – Add-ons for Firefox - accessibility.AOM.enabled (changing values) - accessibility.force_disabled (changing values) - Also in my Troubleshooting Information - Accessibility is status /false/ by default

To be clear firefox freeze happened to me only in my personal email page and youtube.com. On youtube only if I am log in. I do not understand.

I also tried to update beta firefox 59 and also downgrade to firefox 56. Nothing worked for me so far.

The last possible step is to downgrade to firefox 52 which gets updates even after 2018. But I do not wanna do that, since it has different interface and looks. Some say even broswer speed is different.

So, is there any other solution? Or there is none and all users that has this problem have to downgrade or switch to Chrome???

Modified by Faredust

more options

diegodad's suggestion "enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once. " worked for me! [at least so far!]

more options

Spudox said

diegodad's suggestion "enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once. " worked for me! [at least so far!]

Like you did not read what I just posted....

more options

Easier just to switch to Chrome. Been nice knowing you.

more options

Having the same problems here, fwiw the freezes occur the longer I have FF open. If I leave it overnight it will be clogged by the morning for sure. CPU and memory usage seem fine but I have to use task manager to quit FF and then after I restart it it's fine again. Have done all the tricks suggested in this thread including turning off accessibility and checking the setting in about:config...it is set to 1 as instructed. Cheers

more options

I uninstalled the "uBlock Origin" addon to get speed back (I installed ABP instead).

more options

As noted above, disallowing accessabilty access fixed problems for 57. Today Firefox upgraded to 57.0.1 and all problems are back. https://sourceforge.net/speedtest/ shows upload and DL spedds are decreased aboput 20%, but the real kickers are latency which increases about 10 to 100fold, from 16ms 223 and then 1236ms, and packet loss consistently at 4 to 5%. After left open a while the firefox processes use up 100% of disk resources and whole computer becomes unuseable. Quitting and restarting firefox improve this but even at fresh restart, speedtest shows these awful latency and packet loss results immediately. Quitting firefox and same speedtest w Chrome I get lateny26ms, packet loss 0%, DL and UL about 20% faster. I am reposting this on a few similar threads.

more options

Changing to accessibility.force_disabled to 1 did not work as well.

more options

Mine seems to be OK after I uninstalled Ublock origin and put ABP on.. Will keep an eye on it though.

more options

Someone else posted uBlock conflict solved it for them, but this didn't work for me. For now I've moved to Chrome

more options

I have Firefox 58.0.2 and it keeps hanging every time I first run it and occasionally on some sites after. It's annoying, it can take about a minute or more to unhang. There was one occasion where I had to reboot because I was tired of waiting for it unhang (that reminds me of The Kinks: 'so tired, tired of waiting, tired of waiting for Firefox... to unhang'). I'm also tired of seeing 'refresh Firefox' as a fix as this defeats the object of having the necessary add-ons and extensions. Slightly off topic but related: CCleaner sometimes takes forever to empty the Firefox cache. it crawls through slower than a snail and sometimes it empties it in seconds, very odd.

  1. 1
  2. 2