X
Tap here to go to the mobile version of the site.

Support Forum

Media Shuttle Plug-In will not install in FIrefox 52.0b1 (64-bit).

Posted

Media Shuttle Plug-In will not install in FIrefox 52.0b1 (64-bit).

Media Shuttle Plug-In will not install in FIrefox 52.0b1 (64-bit).

Chosen solution

Already switched back to 51.0

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 24.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23361 answers

hi hmoore234, starting from version 52 firefox will no longer support npapi plugins like communicated a while ago already: https://blog.mozilla.org/futurereleases/2015/10/08/npapi-plugins-in-firefox/

Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work?

hi hmoore234, starting from version 52 firefox will no longer support npapi plugins like communicated a while ago already: https://blog.mozilla.org/futurereleases/2015/10/08/npapi-plugins-in-firefox/ [[Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work?]]

Modified by philipp

Question owner

A client of mine that is a fortune 500 company requires the plug-in for their file transfer site. Guess we will use Safari.

A client of mine that is a fortune 500 company requires the plug-in for their file transfer site. Guess we will use Safari.
philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23361 answers

there's probably no technical necessity to implement that via a plugin instead of common "web-proof" methods. some legacy sites will have to adapt if they want to stay compatible with modern browsers like firefox, chrome or edge...

there's probably no technical necessity to implement that via a plugin instead of common "web-proof" methods. some legacy sites will have to adapt if they want to stay compatible with modern browsers like firefox, chrome or edge...
James
  • Moderator
1594 solutions 11230 answers

hmoore234 said

Media Shuttle Plug-In will not install in FIrefox 52.0b1 (64-bit). A client of mine that is a fortune 500 company requires the plug-in for their file transfer site. Guess we will use Safari.

Or you could use the 64-bit Firefox 51.0.1 Release www.mozilla.org/firefox/all/

Why be a Tester with the Beta builds of Firefox 52.0 if you want things to be stable and work?. The b1 on 52.0b1 means it is the first Beta build of 52.0

A version on Beta development channel can get say six to twelve builds or more as there were 14 Beta builds for 51.0 for example.

The future Firefox 52.0 ESR (Extended Support Release) based on then Firefox 52.0 Release will allow other Plugins to be used besides Flash Player. A version on the ESR channel generally get eight updates in line with a major Firefox Release and are only for security and allowed stability fixes.

''hmoore234 [[#answer-957041|said]]'' <blockquote> Media Shuttle Plug-In will not install in FIrefox 52.0b1 (64-bit). A client of mine that is a fortune 500 company requires the plug-in for their file transfer site. Guess we will use Safari. </blockquote> Or you could use the 64-bit Firefox '''51.0.1''' Release www.mozilla.org/firefox/all/ Why be a Tester with the Beta builds of Firefox 52.0 if you want things to be stable and work?. The b1 on 52.0'''b1''' means it is the first Beta build of 52.0 A version on Beta development channel can get say six to twelve builds or more as there were 14 Beta builds for 51.0 for example. The future Firefox 52.0 ESR (Extended Support Release) based on then Firefox 52.0 Release will allow other Plugins to be used besides Flash Player. A version on the ESR channel generally get eight updates in line with a major Firefox Release and are only for security and allowed stability fixes.

Modified by James

Chosen Solution

Already switched back to 51.0

Already switched back to 51.0