X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

my FF has been crashing at start up, it has been going on for a week or so. I can use explorer. I can not even open it in safe mode, not that my knowledge of computers helps with that.

here is the four the crashes info that I have, lastest, second last, first of the crashes, and the one before the problems started

bp-fb254a93-3fe3-4744-9c10-8fb402160515

bp-07080626-981a-4f36-8207-3d5a22160515

bp-7bfe7807-8f18-4e88-bec1-9d7252160510

bp-190e820f-aa84-44e8-b2fd-8f6922160313

my FF has been crashing at start up, it has been going on for a week or so. I can use explorer. I can not even open it in safe mode, not that my knowledge of computers helps with that. here is the four the crashes info that I have, lastest, second last, first of the crashes, and the one before the problems started bp-fb254a93-3fe3-4744-9c10-8fb402160515 bp-07080626-981a-4f36-8207-3d5a22160515 bp-7bfe7807-8f18-4e88-bec1-9d7252160510 bp-190e820f-aa84-44e8-b2fd-8f6922160313

Additional System Details

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; Trident/6.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3; .NET4.0C; .NET4.0E)

More Information

FredMcD
  • Top 10 Contributor
4188 solutions 58454 answers

Product Firefox Version 46.0.1 Build ID 20160502172042 Release Channel release OS Windows 7 OS Version 6.1.7601 Service Pack 1

bp-fb254a93-3fe3-4744-9c10-8fb402160515 bp-07080626-981a-4f36-8207-3d5a22160515 bp-7bfe7807-8f18-4e88-bec1-9d7252160510

Signature: mozilla::dom::HTMLAnchorElement::GetPort

Total Virtual Memory 2147352576 Available Virtual Memory 1756368896 System Memory Use Percentage 96 Available Page File 2120151040 Available Physical Memory 62214144 ++++++++++++++++++++++++++++++++++++++++++ Product Firefox Version 44.0.2 Build ID 20160210153822 Release Channel release OS Windows 7 OS Version 6.1.7601 Service Pack 1

bp-190e820f-aa84-44e8-b2fd-8f6922160313 Date Processed 2016-03-13

Signature: shutdownhang | vDeleteLOCALFONT


Perform a System File Check to fix corrupted system files Win 7, 8, 10, Vista: https://support.microsoft.com/en-us/kb/929833 Win XP: https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/system_file_checker.mspx?mfr=true

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Product Firefox Version 46.0.1 Build ID 20160502172042 Release Channel release OS Windows 7 OS Version 6.1.7601 Service Pack 1 bp-fb254a93-3fe3-4744-9c10-8fb402160515 bp-07080626-981a-4f36-8207-3d5a22160515 bp-7bfe7807-8f18-4e88-bec1-9d7252160510 Signature: mozilla::dom::HTMLAnchorElement::GetPort Total Virtual Memory 2147352576 Available Virtual Memory 1756368896 System Memory Use Percentage 96 Available Page File 2120151040 Available Physical Memory 62214144 ++++++++++++++++++++++++++++++++++++++++++ Product Firefox Version 44.0.2 Build ID 20160210153822 Release Channel release OS Windows 7 OS Version 6.1.7601 Service Pack 1 bp-190e820f-aa84-44e8-b2fd-8f6922160313 Date Processed 2016-03-13 Signature: shutdownhang | vDeleteLOCALFONT ------------ Perform a System File Check to fix corrupted system files Win 7, 8, 10, Vista: https://support.microsoft.com/en-us/kb/929833 Win XP: https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/system_file_checker.mspx?mfr=true See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration ------------ Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?