Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable ALT + <key> shortcuts

  • 4 replies
  • 1 has this problem
  • 49 views
  • Last reply by Underpass

more options

Hello, since some version pressing the ALT+S version makes the "Tools" menu pop-up.

Now, that very shortcut is used in the Simple Machines Forum (and other forums) to post a message in the board. Would it be possible to remap or disable the Firefox shortcut (which I don't use)?

Thanks.


edit: I'm using the Italian localized version of Firefox 47 beta so I presume the English version hasn't the same shortcut.

Modified by Underpass

All Replies (4)

more options

There used to be an add-on that does that, but it was removed. Look here to see if you can find something;

Go to the Mozilla Add-ons Web Page {web link} (There’s a lot of good stuff here) and search for what you want.

more options

I would rather not use an extension. I've also tried KeyConfig but I've given up (too much work to change a single option).

Anyway, this could be an effect of two bugs

https://bugzilla.mozilla.org/show_bug.cgi?id=1101975 (e10s windows)

https://bugzilla.mozilla.org/show_bug.cgi?id=1203059 (non-e10s windows)

Modified by Underpass

more options
more options

Hello, it seems that the change doesn't work when electrolysis is enabled. It is quite tricky.